
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gillettenewsrecord.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local, crime_blotter" />
<meta name="news_keywords" content="local, crime_blotter" />
<meta name="description" content="DRUNKEN DRIVING" />
<meta name="author" content="Jonathan Gallardo" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.gillettenewsrecord.ios" />
<meta name="google-play-app" content="app-id=com.gillettenewsrecord.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Blotter: Man arrested for DUI after crashing into backyard" />
<meta property="og:description" content="DRUNKEN DRIVING" />
<meta property="og:site_name" content="Gillette News Record" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/newsrecord/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_News_Record" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,700|PT+Serif:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/live/global/resources/styles/site.css?_dc=1455547502"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text:ital,wght@0,600;0,700;1,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"56"}},"tncms":{"google":{"ga4":"G-TYZL98S7T6","ua":"UA-145660575-1"},"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Jonathan Gallardo","start_hour":"11","id":"0909b85d-124f-5a74-9d10-c8a38d006dde","app":"editorial","ga_page":"\/news\/local\/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":359},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11388/cc.js?ns=_cc11388" id="LOTCC_11388"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11388.add('tp', 'TNNW');
		_cc11388.add('act', ' User Login');
		_cc11388.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11388.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1392,640,641,778,781,808,1805,1806,2849,3229", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '0909b85d-124f-5a74-9d10-c8a38d006dde';
    __tnt.ads.dfp.targeting.k = ["local","crime_blotter"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            
                gptAdSlots['ad-1272166'] = googletag.defineSlot(adUnit, [2,1], 'ad-1272166').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272166'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            
                gptAdSlots['ad-1272169'] = googletag.defineSlot(adUnit, [1.1], 'ad-1272169').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272169'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            
                gptAdSlots['ad-1272157'] = googletag.defineSlot(adUnit, [200, 70], 'ad-1272157').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272157'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1272139'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1272139').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272139'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gillettenewsrecord.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1272151'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1272151').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272151'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1272154'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1272154').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272154'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1272160'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1272160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272160'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1272163'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1272163').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272163'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22679453362/gillettenewsrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1272148'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1272148').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272148'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Blotter: Man arrested for DUI after crashing into backyard | Local News | gillettenewsrecord.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gillettenewsrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Blotter: Man arrested for DUI after crashing into backyard | Local News | gillettenewsrecord.com" href="http://www.gillettenewsrecord.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">
$(document).ready(function() {
    $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip img").attr("src", "http://www.gillettenewsrecord.com/app/curl.png");
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-0909b85d-124f-5a74-9d10-c8a38d006dde  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gillettenewsrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=56&amp;tncms.google.ga4=G-TYZL98S7T6&amp;tncms.google.ua=UA-145660575-1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Jonathan+Gallardo&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=0909b85d-124f-5a74-9d10-c8a38d006dde&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=359&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
               <p>Please purchase or connect to a subscription service to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.gillettenewsrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gillettenewsrecord.com%252Fnews%252Flocal%252Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">Continue</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.gillettenewsrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gillettenewsrecord.com%252Fnews%252Flocal%252Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.gillettenewsrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gillettenewsrecord.com%252Fnews%252Flocal%252Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1392);
                
                bloxServiceIDs.push(640);
                
                bloxServiceIDs.push(641);
                
                bloxServiceIDs.push(778);
                
                bloxServiceIDs.push(781);
                
                bloxServiceIDs.push(808);
                
                bloxServiceIDs.push(1805);
                
                bloxServiceIDs.push(1806);
                
                bloxServiceIDs.push(2849);
                
                bloxServiceIDs.push(3229);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.gillettenewsrecord.com/users/admin/contribute/article/?assetid=0909b85d-124f-5a74-9d10-c8a38d006dde&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.gillettenewsrecord.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gillettenewsrecord.com/tncms/admin/editorial-asset/?edit=0909b85d-124f-5a74-9d10-c8a38d006dde"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1272166" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272166" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272166');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272169" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272169" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272169');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-461339" class="tncms-block gnr-user-controls-block"><div id="user-controls-461339" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.gillettenewsrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-461339').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gillettenewsrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-461339').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gillettenewsrecord.com/users/logout/" id="user-logout-form-461339"><input type="hidden" name="referer_url" value="https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-461326" class="tncms-block gnr-social-block"><div class="follow-links-461326 pull-right">
    
    <section id="block-461326" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GilletteNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gillettenewsrecordphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gillettenewsrecord.com",
  "sameAs" : ["https://www.facebook.com/newsrecord/","https://twitter.com/The_News_Record","https://www.youtube.com/user/GilletteNews","https://www.instagram.com/gillettenewsrecordphoto/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-931107" class="tncms-block"><section id="block-931107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-931107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-931107" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-931107" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-931107-term" class="sr-only">Site search</label>
        <input id="site-search-931107-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-931107" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-461316" class="tncms-block gnr-logo-block"><section id="block-461316" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="538"
                height="58"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-461342" class="tncms-block weather-block"><div id="weather-461342" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82718" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="82718">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_461342" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gillette, WY
                                
                                <small>(82718)</small>
                            </h4><h5>Today</h5>
                                <p>Lots of sunshine. High 84F. Winds N at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 51F. Winds NE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 18, 2022 @ 12:43 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=82718"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1272157" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272157" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272157');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

<script language="javascript" type="text/javascript">

$(document).ready(function(){

$('#site-top-nav .list-inline>li>a').each(function(){


if( $.trim( $(this).text() ) == 'Log In' )
{

      $(this).css('color','#ffffff');
}


});

$('.gnr-social-block .follow-links-461326 li').each(function(){
    $('span', this).removeClass('fa-facebook');
    $('span', this).removeClass('fa-twitter');

    $('span', this).removeClass('fa-flickr');
    $('.btn-link.fl').attr('href','http://www.gillettenewsrecord.com/newsletters/');
    $('.btn-link.fl').attr('data-original-title','Join Our Mailing List');
    $('span', this).removeClass('fa-youtube');
});

});

</script>


            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-461317" class="tncms-block gnr-mobile-logo"><section id="block-461317" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="218"
                height="25"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living-community"  href="/news/living/"  tabindex="0" >
                    <span class="nav-label ">Living & Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-brief"  href="/news/in_brief/"  tabindex="0" >
                    <span class="nav-label ">In brief</span>
                </a></li><li>
                <a class="nav-link    tnt-section-region"  href="/news/region"  tabindex="0" >
                    <span class="nav-label ">Region</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wyoming"  href="/news/wyoming"  tabindex="0" >
                    <span class="nav-label ">Wyoming</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/sports/national"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nhsfr"  href="/sports/nhsfr/"  tabindex="0" >
                    <span class="nav-label ">NHSFR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pet-photo-contest"  href="/pet"  tabindex="0" >
                    <span class="nav-label ">Pet Photo Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-our-past"  href="/opinion/in_our_past/"  tabindex="0" >
                    <span class="nav-label ">In Our Past</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0" >
                    <span class="nav-label ">Records</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime-blotter"  href="/records/crime_blotter/"  tabindex="0" >
                    <span class="nav-label ">Crime blotter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-courts"  href="/records/courts/"  tabindex="0" >
                    <span class="nav-label ">Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-update"  href="/records/community_update/"  tabindex="0" >
                    <span class="nav-label ">Community Update</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-view-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">View Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/special/legals/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions"  tabindex="0" >
                    <span class="nav-label ">Diversions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-dear-annie"  href="/diversions/annie/"  tabindex="0" >
                    <span class="nav-label ">Dear Annie</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comics"  href="/diversions/comics/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-scopes"  href="/diversions/horoscope/"  tabindex="0" >
                    <span class="nav-label ">The “Scopes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles"  href="/diversions/puzzles/"  tabindex="0" >
                    <span class="nav-label ">Puzzles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-resources"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Resources</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-498747" class="tncms-block mobile-user-controls-block hidden-md hidden-lg"><div id="user-controls-498747" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.gillettenewsrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-498747').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gillettenewsrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-498747').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gillettenewsrecord.com/users/logout/" id="user-logout-form-498747"><input type="hidden" name="referer_url" value="https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1272139" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272139" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272139');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0909b85d-124f-5a74-9d10-c8a38d006dde" class="asset article-default"  data-url="https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DRUNKEN DRIVING "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="gillettenewsrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gillettenewsrecord.com\/tncms\/search\/mlt\/?origin=0909b85d-124f-5a74-9d10-c8a38d006dde&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0909b85d-124f-5a74-9d10-c8a38d006dde" class="asset-paging">
                <div id="paging-prev-0909b85d-124f-5a74-9d10-c8a38d006dde" class="paging-link prev offset"></div>
                <div id="paging-next-0909b85d-124f-5a74-9d10-c8a38d006dde" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blotter: Man arrested for DUI after crashing into backyard
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd-asset-0909b85d-124f-5a74-9d10-c8a38d006dde" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.gillettenewsrecord.com/users/profile/jgallardo">Jonathan Gallardo</a></span>
                
                    <div id="author-popup-09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd-asset-0909b85d-124f-5a74-9d10-c8a38d006dde-content" class="hide">
                        <article class="clearfix card author popup-content card-author-09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gillettenewsrecord.com/users/profile/jgallardo" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="jgallardo" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/avatars/0/9c/7d9/09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd.9b2cadf5dbeb41bacef5c963f672b826.png?_dc=1633989121" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gillettenewsrecord.com/users/profile/jgallardo" rel="author" class="tnt-user-profile-link tnt-user-name">Jonathan Gallardo</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jgallardo@gillettenewsrecord.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd-asset-0909b85d-124f-5a74-9d10-c8a38d006dde').popover({
                            content: $('#author-popup-09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd-asset-0909b85d-124f-5a74-9d10-c8a38d006dde-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-18T11:00:00-06:00" class="tnt-date asset-date text-muted">
            Aug 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-18T11:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-18T11:00:00-06:00">
    <meta itemprop="datePublished" content="2022-08-18T11:00:00-06:00">
    <meta itemprop="dateModified" content="2022-08-18T11:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blotter%3A%20Man%20arrested%20for%20DUI%20after%20crashing%20into%20backyard&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/0909b85d-124f-5a74-9d10-c8a38d006dde" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20Blotter%3A%20Man%20arrested%20for%20DUI%20after%20crashing%20into%20backyard&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0909b85d-124f-5a74-9d10-c8a38d006dde" data-smart-adunit="/132916964,22679453362/gillettenewsrecord.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blotter%3A%20Man%20arrested%20for%20DUI%20after%20crashing%20into%20backyard&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/0909b85d-124f-5a74-9d10-c8a38d006dde" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20Blotter%3A%20Man%20arrested%20for%20DUI%20after%20crashing%20into%20backyard&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0909b85d-124f-5a74-9d10-c8a38d006dde-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0909b85d-124f-5a74-9d10-c8a38d006dde" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0909b85d-124f-5a74-9d10-c8a38d006dde" class="save-list-0909b85d-124f-5a74-9d10-c8a38d006dde-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0909b85d-124f-5a74-9d10-c8a38d006dde" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>DRUNKEN DRIVING</strong></p></div><div class="subscriber-preview"><p><strong>WEST 4J ROAD AND OAKCREST DRIVE:</strong> A 31-year-old man was arrested for driving under the influence of alcohol shortly after 4 a.m. Thursday. He was driving a 2005 Chevy on West 4J Road when he left the road and drove through a fence. He tried to drive away from the crash, damaging a large portion of grass in a backyard. He eventually hit a dirt pile, which caused both air bags to deploy, Police Deputy Chief Brent Wasson said. When officers arrived, he was drunk but not hurt, and they arrested him for DUI. Damage to the fence and landscaping is about $1,500, while the damage to the vehicle is estimated at $10,000.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mc__ q{~rz q~)t{st# #~psik^DEC@?8m p ce\J62C\@=5 H@&gt;2? H2D 2CC6DE65 7@C 5C:G:?8 F?56C E96 :?7=F6?46 %9FCD52J 27E6C?@@?] $96 H2D 5C:G:?8 2 a_`` u@C5 2?5 H2D DE@AA65 7@C ?@ EFC? D:8?2= 2?5 7@C 6I9:3:E:@? @7 2446=6C2E:@?[ (2DD@? D2:5] $96 H2D 5CF?&lt; 2?5 D96 925 96C ``\J62C\@=5 52F89E6C :? E96 G69:4=6[ D@ D96 H2D 2CC6DE65 7@C s&amp;x H:E9 2 49:=5 A2DD6?86C]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m(p{zx}v ~} %wt wxvw(p*k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mx}%t#$%p%t h_ik^DEC@?8m p a_\J62C\@=5 &gt;2? H2D 2CC6DE65 27E6C 96 H2D D66? H2=&lt;:?8 @? E96 9:89H2J (65?6D52J 27E6C?@@?] w6 H2D H2=&lt;:?8 9:D 5@8 @? E96 H6DE3@F?5 =2?6D @7 x\h_[ D2:5 &amp;?56CD96C:77 &quot;F6?E:? #6J?@=5D] w6 H2D :? E96 =2?6D @7 EC2G6=[ 2?5 ?@E @? E96 D:56 @7 E96 C@25H2J] pE &gt;:=6 &gt;2C&lt;6C `a_[ 2 76H &gt;:=6D H6DE @7 v:==6EE6[ 96 H2D 2CC6DE65 3J (J@&gt;:?8 w:89H2J !2EC@=] p?:&gt;2= r@?EC@= C6DA@?565 2?5 E@@&lt; E96 5@8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m'twxr{t ux#tk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8me__ q{~rz wxvw(p* `c\`eik^DEC@?8m }@ @?6 H2D 9FCE :? 2 G69:4=6 7:C6 (65?6D52J 27E6C?@@?] p ad\J62C\@=5 H@&gt;2? DE2CE65 96C H@C&lt; ECF4&lt;[ 2 u@C5[ H96? :E :&gt;&gt;65:2E6=J 3682? D&gt;@&lt;:?8] $96 8@E @FE @7 E96 ECF4&lt; ;FDE 367@C6 E96 6?8:?6 4@&gt;A2CE&gt;6?E 3642&gt;6 7F==J 6?8F=765 :? 7=2&gt;6D[ (2DD@? D2:5] %96 ECF4&lt; H2D 2 E@E2= =@DD[ 6DE:&gt;2E65 2E Sa_[___[ 2?5 E96C6 H2D &gt;:?@C 52&gt;286 E@ 2 ?62C3J 3F:=5:?8] %96 42FD6 @7 E96 7:C6 :D 4FCC6?E=J F?56C :?G6DE:82E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mq{prz|px{k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mrp}s{t(~~s x}} U2&gt;Aj $&amp;x%t$ik^DEC@?8m p? `g\J62C\@=5 &gt;2? D2:5 96 D6?E A9@E@D E@ 2 $?2A492E 244@F?E 2?5 E96 A6CD@? 2DD@4:2E65 H:E9 E96 244@F?E 56&gt;2?565 &gt;@?6J 7C@&gt; E96 &gt;2?[ F?56C E96 E9C62E E92E E96 A9@E@D H@F=5 36 D6?E E@ 9:D 72&gt;:=J 2?5 7C:6?5D] w6 D6?E E96 DFDA64E S`[h__ 2?5 DE@AA65 4@?E24E H:E9 E96 244@F?E] %96 :?G6DE:82E:@? 4@?E:?F6D[ (2DD@? D2:5]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8ms~|t$%xr 'x~{t}rtk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m}p%x~}p{ h x}}ik^DEC@?8m p bf\J62C\@=5 H@&gt;2? H2D 2CC6DE65 7@C 5@&gt;6DE:4 32EE6CJ (65?6D52J ?:89E] ~77:46CD C6DA@?565 E@ 2 5:DEFC32?46 36EH66? 96C 2?5 96C 3@J7C:6?5[ bd] %96 H@&gt;2? 925 364@&gt;6 A9JD:42= H:E9 E96 &gt;2?[ =62G:?8 D4C2E496D @? 9:D =:A[ 496DE 2?5 DE@&gt;249[ (2DD@? D2:5] $96 H2D E2&lt;6? E@ ;2:=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mx}%~)xrp%x~}k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mab__ q{~rz |p!{t p't}&amp;tik^DEC@?8m p ch\J62C\@=5 H@&gt;2? H2D 2CC6DE65 7@C :?E@I:42E:@? (65?6D52J ?:89E] ~77:46CD C6DA@?565 E@ 2 C6A@CE @7 E96 H@&gt;2? 42FD:?8 2 5:DEFC32?46] %96J 925 E2=&lt;65 E@ E96 H@&gt;2? 62C=:6C :? E96 ?:89E] $96 H2D 5CF?&lt; 2E E92E E:&gt;6 2?5 H2D H2C?65] %96 D64@?5 E:&gt;6 E96J E2=&lt;65 E@ 96C[ D96 D9@FE65 @3D46?:E:6D 2E E96&gt; 6G6? H96? E96J E@=5 96C E@ DE@A[ 2?5 D96 H2D 2CC6DE65[ (2DD@? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mb__ q{~rz $~&amp;%w vx{{t%%t p't}&amp;tik^DEC@?8m p aa\J62C\@=5 &gt;2? H2D 2CC6DE65 7@C :?E@I:42E:@? (65?6D52J &gt;@C?:?8] %H@ A6@A=6 C6A@CE65 E96 &gt;2? H2D H2=&lt;:?8 :?E@ @?4@&gt;:?8 EC277:4] (96? @77:46CD DA@&lt;6 H:E9 9:&gt;[ 96 H2D 5CF?&lt;[ 2?5 E96J 2CC6DE65 9:&gt;[ (2DD@? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mu#p&amp;sk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mrqw r~\~!ik^DEC@?8m p ba\J62C\@=5 H@&gt;2? 42==65 A@=:46 E@ C6A@CE D@&gt;6@?6 ECJ:?8 E@ D6== ;6H6=CJ E@ A6@A=6 :? E96 A2C&lt;:?8 =@E (65?6D52J 27E6C?@@?] ~77:46CD DA@&lt;6 H:E9 2 ag\J62C\@=5 &gt;2?[ H9@ D2:5 96 H2D 4@?5F4E:?8 2 “D@4:2= 6IA6C:&gt;6?E[” 2?5 25&gt;:EE65 9:D ;6H6=CJ H2D 72&lt;6[ (2DD@? D2:5] %96 :?G6DE:82E:@? 4@?E:?F6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m%#tt r&amp;%%x}vk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8md__ q{~rz #~$$ p't}&amp;tik^DEC@?8m p ah\J62C\@=5 H@&gt;2? D2:5 2 EC66 @? 96C AC@A6CEJ H2D 4FE 5@H? 3J 96C cd\J62C\@=5 ?6:893@C %9FCD52J 27E6C?@@?] %96 ?6:893@C D2:5 D96 H2D F?DFC6 H96C6 E96 AC@A6CEJ =:?6 H2D[ 2?5 E92E D96 4FE 5@H? E96 EC66 3642FD6 :E H2D 2? 6J6D@C6] %96 ?6:893@C 28C665 E@ C6A=246 E96 EC66[ (2DD@? D2:5]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blotter%3A%20Man%20arrested%20for%20DUI%20after%20crashing%20into%20backyard&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/0909b85d-124f-5a74-9d10-c8a38d006dde" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20Blotter%3A%20Man%20arrested%20for%20DUI%20after%20crashing%20into%20backyard&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0909b85d-124f-5a74-9d10-c8a38d006dde"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.gillettenewsrecord.com/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0909b85d-124f-5a74-9d10-c8a38d006dde-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0909b85d-124f-5a74-9d10-c8a38d006dde" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0909b85d-124f-5a74-9d10-c8a38d006dde" class="save-list-0909b85d-124f-5a74-9d10-c8a38d006dde-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0909b85d-124f-5a74-9d10-c8a38d006dde" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.gillettenewsrecord.com/users/profile/jgallardo" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="jgallardo" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/avatars/0/9c/7d9/09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd.9b2cadf5dbeb41bacef5c963f672b826.png?_dc=1633989121" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.gillettenewsrecord.com/users/profile/jgallardo" rel="author" class="tnt-user-profile-link tnt-user-name">Jonathan Gallardo</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jgallardo@gillettenewsrecord.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd&amp;s=start_time&amp;sd=desc" data-subject="Jonathan Gallardo" data-description="Whenever Jonathan Gallardo posts new content, you'll get an email delivered to your inbox with a link." data-name="Jonathan Gallardo notification" data-author-id="09c7d9a6-2f38-11e6-98f0-7b9cd9db15cd" data-user-url="https://www.gillettenewsrecord.com/users/">
        <i class="fas tnt-star"></i> Follow Jonathan Gallardo
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.gillettenewsrecord.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044748" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0909b85d-124f-5a74-9d10-c8a38d006dde" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0909b85d-124f-5a74-9d10-c8a38d006dde" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Flocal%2Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1272151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272151');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-461263" class="tncms-block visible-lg visible-md gnr-latestnews-block"><section id="block-461263" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-461263 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_f5cfeabb-0eee-5e73-9e85-82d2aa4cf14d.html" class="tnt-asset-link" aria-label="Colleges districts reach deal on Gillette campus buildings, new district pays $2.9 million">
        

        
            Colleges districts reach deal on Gillette campus buildings, new district pays $2.9 million</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_62bf7994-b19e-5895-befc-9fccde8dbf83.html" class="tnt-asset-link" aria-label="Community celebrates progress at Gillette College">
        

        
            Community celebrates progress at Gillette College</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_0909b85d-124f-5a74-9d10-c8a38d006dde.html" class="tnt-asset-link" aria-label="Blotter: Man arrested for DUI after crashing into backyard">
        

        
            Blotter: Man arrested for DUI after crashing into backyard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_86f5fac2-dbdb-5932-867f-46d443be4a81.html" class="tnt-asset-link" aria-label="Outdoor movie night is set for Friday evening">
        

        
            Outdoor movie night is set for Friday evening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_00dfb170-0bcc-534e-907b-1959f3c89fe1.html" class="tnt-asset-link" aria-label="Fire department continues search for part-time firefighters">
        

        
            Fire department continues search for part-time firefighters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/diversions/horoscope/article_fa6889ae-17f9-11ed-8302-db62d1664ca5.html" class="tnt-asset-link" aria-label="Horoscope August 18">
        

        
            Horoscope August 18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/diversions/annie/article_c52736ba-17fd-11ed-ad20-e34c7085c7b6.html" class="tnt-asset-link" aria-label="Plant-Based Pet Peeve">
        

        
            Plant-Based Pet Peeve</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_3fdb65ec-5dd5-5b9d-a00b-5a11adf34e1d.html" class="tnt-asset-link" aria-label="City, county approve different agreements on Camporee costs">
        

        
            City, county approve different agreements on Camporee costs</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1272154" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272154" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272154');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-461319" class="tncms-block gnr-most-popular-block"><section id="block-461319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461319 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-461319" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-461319" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-461319" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-461319" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-461319" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/elections/news/article_adc5d0ec-9f0a-5560-a997-0bbfc20b989f.html">2022 Campbell County Primary Election Results</a></li><li><a href="/news/local/article_9fcfec0d-9580-535e-a6c4-e7da94d4872a.html">Two men die in crash south of Wright</a></li><li><a href="/elections/news/article_63ac9077-f9bb-5c03-8a1b-85a084c96943.html">Primary Election voting ends, results to follow</a></li><li><a href="/news/local/article_4f4e3490-670d-52d8-a528-5d04f1dacdad.html">Man accused of sex assault pleads not guilty to 26 charges</a></li><li><a href="/news/local/article_0a6f27e1-5353-5af1-9e67-b213b9e6d30b.html">Gillette man found with 7,000 fentanyl pills and 10 pounds of meth sentenced federally</a></li><li><a href="/news/local/article_d05bed66-d018-5792-bd81-ce54d5105ef6.html">Former Little League treasurer pleads guilty to theft</a></li><li><a href="/news/wyoming/article_6559c04e-07fc-5267-baf1-b9ba491a7bbb.html">Cheney vs. Hageman: Primary election choice for U.S. House seat will have national ramifications</a></li><li><a href="/obituaries/article_c9269e4d-5d20-50ed-9990-6b431eb1f709.html">Jamie Lynn Reynolds</a></li><li><a href="/records/crime_blotter/article_24c463b9-431d-5fe7-bedd-a79bd2c9129f.html">Blotter: Man reports $15-30K stolen from unlocked safe</a></li><li><a href="/sports/local/article_cfb68894-f521-54f7-843d-37fccb10db92.html">Gillette Little League learn valuable life lessons at regional tournament</a></li></ul></div>
        
        
            <div id="images-461319" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/construction/image_2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2.html" class="tnt-asset-link"  aria-label="BNI Coal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BNI Coal"
                            class="img-responsive lazyload full default"
                            width="972"
                            height="972"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/2/c9/2c92c37a-1a54-11ed-b6f4-4ba1c988c5d2/62f672e28ca7e.image.jpg?crop=972%2C972%2C0%2C147&resize=972%2C972&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/construction/image_4d678b44-180b-11ed-b590-93af25fc2b49.html" class="tnt-asset-link"  aria-label="Buckskin Mine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Buckskin Mine"
                            class="img-responsive lazyload full default"
                            width="626"
                            height="626"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/4/d6/4d678b44-180b-11ed-b590-93af25fc2b49/62f29da2113a5.image.jpg?crop=626%2C626%2C0%2C47&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/4/d6/4d678b44-180b-11ed-b590-93af25fc2b49/62f29da2113a5.image.jpg?crop=626%2C626%2C0%2C47&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/4/d6/4d678b44-180b-11ed-b590-93af25fc2b49/62f29da2113a5.image.jpg?crop=626%2C626%2C0%2C47&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/4/d6/4d678b44-180b-11ed-b590-93af25fc2b49/62f29da2113a5.image.jpg?crop=626%2C626%2C0%2C47&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/4/d6/4d678b44-180b-11ed-b590-93af25fc2b49/62f29da2113a5.image.jpg?crop=626%2C626%2C0%2C47&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/4/d6/4d678b44-180b-11ed-b590-93af25fc2b49/62f29da2113a5.image.jpg?crop=626%2C626%2C0%2C47&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/4/d6/4d678b44-180b-11ed-b590-93af25fc2b49/62f29da2113a5.image.jpg?crop=626%2C626%2C0%2C47&resize=626%2C626&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/facilities/image_e877279e-0dec-11ed-aa91-1f48196a04b5.html" class="tnt-asset-link"  aria-label="Cyclone Drilling">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cyclone Drilling"
                            class="img-responsive lazyload full default"
                            width="567"
                            height="567"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/87/e877279e-0dec-11ed-aa91-1f48196a04b5/62e1a3ac2f0fe.image.jpg?crop=567%2C567%2C0%2C116&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/87/e877279e-0dec-11ed-aa91-1f48196a04b5/62e1a3ac2f0fe.image.jpg?crop=567%2C567%2C0%2C116&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/87/e877279e-0dec-11ed-aa91-1f48196a04b5/62e1a3ac2f0fe.image.jpg?crop=567%2C567%2C0%2C116&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/87/e877279e-0dec-11ed-aa91-1f48196a04b5/62e1a3ac2f0fe.image.jpg?crop=567%2C567%2C0%2C116&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/87/e877279e-0dec-11ed-aa91-1f48196a04b5/62e1a3ac2f0fe.image.jpg?crop=567%2C567%2C0%2C116&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/87/e877279e-0dec-11ed-aa91-1f48196a04b5/62e1a3ac2f0fe.image.jpg?crop=567%2C567%2C0%2C116&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/87/e877279e-0dec-11ed-aa91-1f48196a04b5/62e1a3ac2f0fe.image.jpg?crop=567%2C567%2C0%2C116&resize=567%2C567&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c64e6e89-6615-55ac-b671-f4ec7f94baea.html" class="tnt-asset-link"  aria-label="Little League">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Little League"
                            class="img-responsive lazyload full default"
                            width="933"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/64/c64e6e89-6615-55ac-b671-f4ec7f94baea/62f5b3e8c1c49.image.jpg?crop=933%2C933%2C0%2C41&resize=933%2C933&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_80e21c9b-82e9-52ef-99a4-5f0319eb5925.html" class="tnt-asset-link"  aria-label="Election Resluts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election Resluts"
                            class="img-responsive lazyload full default"
                            width="1221"
                            height="1221"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/0e/80e21c9b-82e9-52ef-99a4-5f0319eb5925/62fc80a363caf.image.jpg?crop=1221%2C1221%2C237%2C0&resize=1221%2C1221&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sport/image_ca3b06ca-1db3-11ed-86d3-5fd0d191a6f6.html" class="tnt-asset-link"  aria-label="Up In Arms">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Up In Arms"
                            class="img-responsive lazyload full default"
                            width="556"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/a3/ca3b06ca-1db3-11ed-86d3-5fd0d191a6f6/62fc1bcab9062.image.jpg?crop=556%2C556%2C0%2C97&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/a3/ca3b06ca-1db3-11ed-86d3-5fd0d191a6f6/62fc1bcab9062.image.jpg?crop=556%2C556%2C0%2C97&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/a3/ca3b06ca-1db3-11ed-86d3-5fd0d191a6f6/62fc1bcab9062.image.jpg?crop=556%2C556%2C0%2C97&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/a3/ca3b06ca-1db3-11ed-86d3-5fd0d191a6f6/62fc1bcab9062.image.jpg?crop=556%2C556%2C0%2C97&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/a3/ca3b06ca-1db3-11ed-86d3-5fd0d191a6f6/62fc1bcab9062.image.jpg?crop=556%2C556%2C0%2C97&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/a3/ca3b06ca-1db3-11ed-86d3-5fd0d191a6f6/62fc1bcab9062.image.jpg?crop=556%2C556%2C0%2C97&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/a3/ca3b06ca-1db3-11ed-86d3-5fd0d191a6f6/62fc1bcab9062.image.jpg?crop=556%2C556%2C0%2C97&resize=556%2C556&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-461319" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-461319" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_107cde58-d10d-5a21-bdd2-6a20746e4335.html">CCH to address $17 million in bad debt losses, considers upfront charges</a> (6)</li><li><a href="/opinion/letters_to_editor/article_56ce9d74-a133-5d0f-a3a0-24632b70d2ab.html">A note to our friends next door</a> (6)</li><li><a href="/opinion/letters_to_editor/article_941afc9c-7d26-5d01-9d84-79dd42dde387.html">Wyoming voters decide for autocratic or democratic government</a> (5)</li><li><a href="/news/local/article_14f6701e-9d4e-5490-b5d7-d4933b58e2a1.html">County resident claims county's public records policy is illegal</a> (4)</li><li><a href="/news/wyoming/article_6559c04e-07fc-5267-baf1-b9ba491a7bbb.html">Cheney vs. Hageman: Primary election choice for U.S. House seat will have national ramifications</a> (3)</li><li><a href="/news/local/article_6d0b3e20-bfd8-5397-a3c4-14671cd89396.html">Woman sentenced in fentanyl-by-mail case</a> (3)</li><li><a href="/opinion/letters_to_editor/article_b5f640f9-e8a1-5236-a48d-ef4cd2d7f715.html">Why would anybody vote for Liz Cheney?</a> (3)</li><li><a href="/opinion/letters_to_editor/article_ba18ed48-feae-5827-b378-6ca417cadafa.html">I will not be voting for Liz Cheney</a> (3)</li><li><a href="/news/local/article_ce758bc9-66ee-5259-a5d0-b1b5f722c3a8.html">Land board, public works make progress on Camporee prep</a> (3)</li><li><a href="/opinion/letters_to_editor/article_cede4f97-0f3e-5324-b3c3-94ac4cdb4eef.html">Washington D. C. politics in Wyoming?</a> (3)</li><li><a href="/news/wyoming/article_170b256c-64ef-5342-9405-0bb95094e295.html">Gas prices down, may fall more, and drivers starting to notice</a> (2)</li><li><a href="/news/wyoming/article_1ef89249-cd57-5e33-a181-9811336ee379.html">PPP loan records contradict GOP’s federal funding stance</a> (2)</li><li><a href="/opinion/letters_to_editor/article_27447a9d-e3e4-5b9c-b612-59958be4638e.html">Thank you from Texas</a> (2)</li><li><a href="/news/local/article_5001fa89-f545-52d0-a836-5ae1124c5856.html">Courthouse annex project to go out to bid in next few weeks</a> (2)</li><li><a href="/opinion/letters_to_editor/article_aed1701e-d47c-563d-ad8c-d02ea1fd60db.html">Elect a new county attorney</a> (2)</li><li><a href="/opinion/letters_to_editor/article_e1a4c640-8b38-5fa8-a63b-2edb97ebf36a.html">You think that is normal?</a> (2)</li><li><a href="/news/local/article_e6c2bc93-7799-5753-8006-e060f405ba97.html">Man convicted of aggravated child abuse gets 4 to 8 years in prison</a> (2)</li><li><a href="/elections/news/article_044dc03c-bbbb-599d-8d89-bfb53a91a195.html">Henkes wins county attorney race with 70% of vote</a> (1)</li><li><a href="/news/local/article_0a6f27e1-5353-5af1-9e67-b213b9e6d30b.html">Gillette man found with 7,000 fentanyl pills and 10 pounds of meth sentenced federally</a> (1)</li><li><a href="/news/local/article_26735e1c-0ded-5071-b800-ff7d2147d3f6.html">WYDOT to replace bridge in western Campbell County</a> (1)</li><li><a href="/opinion/letters_to_editor/article_3095aef5-6dd9-5454-b5b3-f0f5456cd4bf.html">Hageman is right for Wyoming</a> (1)</li><li><a href="/news/local/article_33a97bb1-a78c-522e-a557-3dbaa13b23f0.html">City to look into nuisance ordinances</a> (1)</li><li><a href="/news/wyoming/article_34cd1aa2-0554-510a-86ef-a93073e7aa56.html">WAPA approves connection for wind farm</a> (1)</li><li><a href="/opinion/letters_to_editor/article_388b6582-45e5-5325-8a3c-cafad5e3f342.html">Lack of concern is disturbing</a> (1)</li><li><a href="/opinion/editorials/article_4188802f-7389-5dd5-91f9-373cf0028ab2.html">An unreasonable reaction to an absurd request</a> (1)</li><li><a href="/news/local/article_612725b3-f2a4-53d3-a1ec-e8d6469dbb2a.html">County fair schedule change in ’24 raises concern from some</a> (1)</li><li><a href="/news/wyoming/article_67290c53-a047-5e63-9a90-a76f3ae52d47.html">Barrasso, Lummis undecided on same-sex marriage bill</a> (1)</li><li><a href="/news/wyoming/article_7e2083d1-4c05-57df-8a14-a9991f437d79.html">Federal complaint filed against Rep. Chuck Gray</a> (1)</li><li><a href="/opinion/letters_to_editor/article_7fd3bd7b-36f7-5444-b601-0ac953b20d62.html">Why does school start so early?</a> (1)</li><li><a href="/opinion/letters_to_editor/article_81a8eb06-9d31-5b02-af4a-52f72b5c829e.html">Don't support left or right wing RINOs</a> (1)</li><li><a href="/elections/news/article_83bee091-eadc-5318-bd9c-cc083d20090d.html">Merchen earns top spot in clerk of district court office</a> (1)</li><li><a href="/elections/news/article_85683253-5490-52d4-9853-9e1857308531.html">County Commission candidate Jacob Dalby</a> (1)</li><li><a href="/opinion/columnists/article_a2119a14-e958-5309-85f4-82fd5f6b60ba.html">One year of independence for Gillette College</a> (1)</li><li><a href="/sports/nhsfr/article_a43f594f-bc5a-5ce9-98ea-fc568430e758.html">Cross training: Rodeo twins carry lessons with them across fields</a> (1)</li><li><a href="/news/wyoming/article_a656864d-1762-51de-8590-ea4defbc20f2.html">Patriot Conservatives account garnished to pay sanctions</a> (1)</li><li><a href="/news/wyoming/article_af6c7520-5dca-5a9b-8eef-385a6400e967.html">Local COVID-19 cases, hospitalizations rising</a> (1)</li><li><a href="/sports/local/article_d054c4f2-1a6a-5809-af2d-54673fcf623e.html">Rhiannon Davis signs to Lincoln Memorial University for bowling</a> (1)</li><li><a href="/news/living/article_dfa38059-15b4-554b-a175-eda791092035.html">Meat processor expands into retail space, old shop stays open under new owner</a> (1)</li><li><a href="/news/wyoming/article_e3f4ad77-cae6-580c-b4cf-6bd26cc3cbaf.html">Game and Fish examining policy change</a> (1)</li><li><a href="/news/local/article_e809d616-aca1-5d3b-9299-a5fe0ed934c3.html">Man accused of pointing shotgun at ranch hand bound over</a> (1)</li><li><a href="/opinion/letters_to_editor/article_e94c3b97-6032-5366-8fbc-a04737056658.html">You're fortunate to have a patriot</a> (1)</li><li><a href="/news/wyoming/article_f3825172-6c8f-5d38-86ae-16747d4c44e1.html">Laramie County school district library policies divide community</a> (1)</li><li><a href="/news/wyoming/article_f68c0430-a400-50ef-8359-8bd18df39d06.html">Gray beats Nethercott for Secretary of State</a> (1)</li><li><a href="/sports/nhsfr/article_f8098098-9e40-559a-b7c1-15e124a133c2.html">6 Campbell County athletes participate in short go at this year's NHSFR</a> (1)</li><li><a href="/elections/news/article_fc32cd8c-5db2-5eb0-a564-193c5fa1602c.html">Cindy Lovelace wins race for county clerk</a> (1)</li><li><a href="/news/wyoming/article_fcc2d38c-b8da-501e-a75e-fccc33677d58.html">An unintended outcome: Amendment to stop Obamacare used in case for abortion-rights</a> (1)</li><li><a href="/news/local/article_ff79eb04-3242-5a4c-b7cd-281e3e119b13.html">Landowner's rezoning proposal has neighbors upset</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1272160" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272160" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272160');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-461321" class="tncms-block"><section id="block-461321" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-461321 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-555d6361-0715-5c9e-8ac8-e137a74fb17a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-555d6361-0715-5c9e-8ac8-e137a74fb17a media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_555d6361-0715-5c9e-8ac8-e137a74fb17a.html" class="tnt-asset-link"  aria-label="Gillette News Record">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette News Record"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/a/8b/a8bf851e-db47-5c6f-b5f7-80b2b26bfa1c/62fa68df8f225.preview-300.jpg?resize=150%2C267 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/a/8b/a8bf851e-db47-5c6f-b5f7-80b2b26bfa1c/62fa68df8f225.preview-300.jpg?resize=200%2C355 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/a/8b/a8bf851e-db47-5c6f-b5f7-80b2b26bfa1c/62fa68df8f225.preview-300.jpg?resize=225%2C400 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/a/8b/a8bf851e-db47-5c6f-b5f7-80b2b26bfa1c/62fa68df8f225.preview-300.jpg?resize=300%2C533 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_555d6361-0715-5c9e-8ac8-e137a74fb17a.html" class="tnt-asset-link" aria-label="Gillette News Record">
        

        
            Gillette News Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1272163" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272163" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272163');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-461233" class="tncms-block"><section id="block-461233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461233 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>
    <div id="business-grid-461233" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="461233" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0f8dd222-cdbb-566e-9bb4-560118102667" class="clearfix card business power  has-image" data-bizid="0f8dd222-cdbb-566e-9bb4-560118102667">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="https://WWW.GILLETTENEWSRECORD.COM" >
                    <div class="media-preview-0f8dd222-cdbb-566e-9bb4-560118102667 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette News Record"
                            class="img-responsive lazyload logo default"
                            width="3693"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1200%2C185 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1333%2C206 1333w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1476%2C228 1476w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=2008%2C310 2008w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="https://WWW.GILLETTENEWSRECORD.COM" class="tnt-asset-link" aria-label="Gillette News Record">
        

        
            Gillette News Record</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1201%20W.%20Second%20St.%2BGillette%2BWY%2B82716">
                                        1201 W. Second St., Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(307)682-9306">
                                    
                                    +1(307)682-9306
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/newsrecord" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/newsrecordphoto" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gillette News Record's website" href="https://WWW.GILLETTENEWSRECORD.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eab2ac75-0431-5f4b-83b2-ced4b8e9d155" class="clearfix card business power  has-image" data-bizid="eab2ac75-0431-5f4b-83b2-ced4b8e9d155">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000120164.html" >
                    <div class="media-preview-eab2ac75-0431-5f4b-83b2-ced4b8e9d155 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette Reproductive Health"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=225%2C83 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=300%2C111 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000120164.html" class="tnt-asset-link" aria-label="Gillette Reproductive Health">
        

        
            Gillette Reproductive Health</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1304%20W.%204th%20Street%2BGillette%2BWY%2B82716">
                                        1304 W. 4th Street, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(307)682-8110">
                                    
                                    +1(307)682-8110
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gillette Reproductive Health's website" href="http://gillettereproductivehealth.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-53512a0e-f071-5f22-9d1c-69e86a04ca5f" class="clearfix card business power  has-image" data-bizid="53512a0e-f071-5f22-9d1c-69e86a04ca5f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_1099005134.html" >
                    <div class="media-preview-53512a0e-f071-5f22-9d1c-69e86a04ca5f media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Campbell County Cemetery District"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="119"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=300%2C119 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_1099005134.html" class="tnt-asset-link" aria-label="Campbell County Cemetery District">
        

        
            Campbell County Cemetery District</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//804%20S%20Emerson%20Ave%2BGillette%2BWY%2B82716">
                                        804 S Emerson Ave, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(307)682-3125">
                                    
                                    +1(307)682-3125
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Campbell County Cemetery District's website" href="http://cccdistrict.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c0b8d4b0-b8f9-573f-9d2b-088adc497521" class="clearfix card business power  has-image" data-bizid="c0b8d4b0-b8f9-573f-9d2b-088adc497521">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000056032.html" >
                    <div class="media-preview-c0b8d4b0-b8f9-573f-9d2b-088adc497521 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Campbell County Recreation Center"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="257"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=150%2C129 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=225%2C193 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=300%2C257 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000056032.html" class="tnt-asset-link" aria-label="Campbell County Recreation Center">
        

        
            Campbell County Recreation Center</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Wright Wyoming
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//250%20Shoshone%20Ave%2BGillette%2BWY%2B82718">
                                        250 Shoshone Ave, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(307)682-8527">
                                    
                                    +1(307)682-8527
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Campbell County Recreation Center's website" href="http://www.ccprd.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Campbell County Recreation Center's events" href="/calendar/search/?business=c0b8d4b0-b8f9-573f-9d2b-088adc497521&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f3c4db10-31a3-5358-829a-9f41b6eff45f" class="clearfix card business power  has-image" data-bizid="f3c4db10-31a3-5358-829a-9f41b6eff45f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_2936923397.html" >
                    <div class="media-preview-f3c4db10-31a3-5358-829a-9f41b6eff45f media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Powder River Transportation / Coach, USA"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=300%2C154 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_2936923397.html" class="tnt-asset-link" aria-label="Powder River Transportation / Coach, USA">
        

        
            Powder River Transportation / Coach, USA</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1700%20E%20US%20Highway%2014-16%2BGillette%2BWY%2B82716">
                                        1700 E US Highway 14-16, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(307)682-0960">
                                    
                                    +1(307)682-0960
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/PowderRiverTransportation" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Powder River Transportation / Coach, USA's website" href="http://www.coachusa.com/charters/powder-river" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-461288" class="tncms-block gnr-topads-block"></div><div id="tncms-block-470434" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1272148" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272148" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272148');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-461304" class="tncms-block"><section id="block-461304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461304 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-records"  href="/records/"  tabindex="0" >
                    <span class="nav-label ">Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-461305" class="tncms-block"><section id="block-461305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-461318" class="tncms-block padding-bottom"><section id="block-461318" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="491"
                height="79"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-461310" class="tncms-block"><section id="block-461310" class="block emphasis-h4   " ><address>
    <strong>gillettenewsrecord.com</strong><br>
    P.O. Box 3006<br>
    Gillette, WY 82718
    <br>
    
        <strong>Phone:</strong> 307-682-9306<br>
        <strong>Email:</strong> <a href="mailto:webadmin@gillettenewsrecord.com">webadmin@gillettenewsrecord.com</a><br>
    
</address></section></div><div id="tncms-block-461327" class="tncms-block padding-bottom"><div class="follow-links-461327 default">
    
    <section id="block-461327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461327 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/newsrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GilletteNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/newsrecordphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gillettenewsrecord.com",
  "sameAs" : [" https://www.facebook.com/newsrecord/","https://twitter.com/The_News_Record","https://www.youtube.com/user/GilletteNews","https://www.instagram.com/newsrecordphoto/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   
<script type="text/javascript">
$(document).ready(function(){
$('div.adowl-build-header.block-title.adowl-step-title').after('<p id="custom-online-message">Excludes Saturdays and Holidays.</p>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-461311" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-461311"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Gillette News Record</a>, P.O. Box 3006 Gillette, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.gillettenewsrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gillettenewsrecord.com%252Fnews%252Flocal%252Farticle_0909b85d-124f-5a74-9d10-c8a38d006dde.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0909b85d-124f-5a74-9d10-c8a38d006dde")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11388.add('act', dmpData);_cc11388.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "records/crime_blotter"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-931107'),
            query_input = d.getElementById('site-search-931107-term'),
            search_dropdown = d.getElementById('site-search-931107-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-931107 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_461342').click(function(e){
                                        $('#weather-461342 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 5 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-461233 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-461233 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_461233 = document.querySelector('#block-461233 .tnt-slider');
                        trackActive(card_carousel_461233);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_461233);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_461233);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-461233').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_461233);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-461233').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_461233);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11388.add('act', serviceData);_cc11388.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11388.add('act', dmpData);_cc11388.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>