
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gillettenewsrecord.com/content/tncms/live/" />
<meta name="keywords" content="wyoming" />
<meta name="news_keywords" content="wyoming" />
<meta name="description" content="Man enters no contest plea in stabbing" />
<meta name="author" content="From Wyoming News Exchange newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.gillettenewsrecord.ios" />
<meta name="google-play-app" content="app-id=com.gillettenewsrecord.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="WYOMING NEWS BRIEFS for Monday, Aug. 16, 2021" />
<meta property="og:description" content="Man enters no contest plea in stabbing" />
<meta property="og:site_name" content="Gillette News Record" />
<meta property="og:section" content="Wyoming" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/newsrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_News_Record" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,700|PT+Serif:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/live/global/resources/styles/site.css?_dc=1455547502"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text:ital,wght@0,600;0,700;1,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/wyoming","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Wyoming News Exchange newspapers","presentation":null,"start_hour":"12","id":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2","app":"editorial","ga_page":"\/news\/wyoming\/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-145660575-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11388/cc.js?ns=_cc11388" id="LOTCC_11388"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11388.add('tp', 'TNNW');
		_cc11388.add('act', ' User Login');
		_cc11388.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11388.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/impressions.js?_dc=1629137108"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/traffic.js?_dc=1629095708"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/settings.js?_dc=1614093600"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1629129642"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1629129642"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1629129642"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1629129642"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gillettenewsrecord.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1629028863"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1629137882.temp"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"470434"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1629137882.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>WYOMING NEWS BRIEFS for Monday, Aug. 16, 2021 | Wyoming | gillettenewsrecord.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gillettenewsrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="WYOMING NEWS BRIEFS for Monday, Aug. 16, 2021 | Wyoming | gillettenewsrecord.com" href="http://www.gillettenewsrecord.com/search/?f=rss&amp;t=article&amp;c=news/wyoming&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function() {
    $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip img").attr("src", "http://www.gillettenewsrecord.com/app/curl.png");
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-07d266af-4cfc-5175-bbfe-08ffdd49b4b2  section-news section-wyoming type-article infinity-disabled" data-path="/news/wyoming">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gillettenewsrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fwyoming&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Wyoming+News+Exchange+newspapers&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=07d266af-4cfc-5175-bbfe-08ffdd49b4b2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-145660575-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gillettenewsrecord.com",
  secureDomain: "gillettenewsrecord.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gillettenewsrecord.com/tncms/admin/editorial-asset/?edit=07d266af-4cfc-5175-bbfe-08ffdd49b4b2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-461339" class="tncms-block gnr-user-controls-block"><div id="user-controls-461339" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-461339').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gillettenewsrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-461339').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gillettenewsrecord.com/users/logout/" id="user-logout-form-461339"><input type="hidden" name="referer_url" value="https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-461326" class="tncms-block gnr-social-block"><div class="follow-links-461326 pull-right">
    
    <section id="block-461326" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GilletteNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gillettenewsrecordphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gillettenewsrecord.com",
  "sameAs" : ["https://www.facebook.com/newsrecord/","https://twitter.com/The_News_Record","https://www.youtube.com/user/GilletteNews","https://www.instagram.com/gillettenewsrecordphoto/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-931107" class="tncms-block"><section id="block-931107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-931107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-931107" aria-labelledby="site-search-button-931107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-931107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-931107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-931107').submit();
        return false;
    });

    $('#site-search-931107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-931107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-931107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-931107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-461316" class="tncms-block gnr-logo-block"><section id="block-461316" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="538"
                height="58"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-461342" class="tncms-block weather-block"><div id="weather-461342" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82718" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82718"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_461342" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gillette, WY
                                
                                 <small>(82718)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 96F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 64F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 16, 2021 @ 11:53 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82718"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-912729" class="tncms-block hidden-xs">
        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"below","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

<script language="javascript" type="text/javascript">

$(document).ready(function(){

$('#site-top-nav .list-inline>li>a').each(function(){


if( $.trim( $(this).text() ) == 'Log In' )
{

      $(this).css('color','#ffffff');
}


});

$('.gnr-social-block .follow-links-461326 li').each(function(){
    $('span', this).removeClass('fa-facebook');
    $('span', this).removeClass('fa-twitter');

    $('span', this).removeClass('fa-flickr');
    $('.btn-link.fl').attr('href','http://www.gillettenewsrecord.com/newsletters/');
    $('.btn-link.fl').attr('data-original-title','Join Our Mailing List');
    $('span', this).removeClass('fa-youtube');
});

});

</script>


            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-461317" class="tncms-block gnr-mobile-logo"><section id="block-461317" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="218"
                height="25"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-brief"  href="/news/in_brief/"  tabindex="0">
                    <span class="nav-label">In brief</span>
                </a></li><li>
                <a class="nav-link   tnt-section-region"  href="/news/region"  tabindex="0">
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wyoming"  href="/news/wyoming/"  tabindex="0">
                    <span class="nav-label">Wyoming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nationworld"  href="/news/national_world/"  tabindex="0">
                    <span class="nav-label">Nation/World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nhsfr"  href="/sports/nhsfr/"  tabindex="0">
                    <span class="nav-label">NHSFR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-photo-contest"  href="/pet/"  tabindex="0">
                    <span class="nav-label">Pet Photo Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-our-past"  href="/opinion/in_our_past/"  tabindex="0">
                    <span class="nav-label">In Our Past</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-blotter"  href="/records/crime_blotter/"  tabindex="0">
                    <span class="nav-label">Crime blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts"  href="/records/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-update"  href="/records/community_update/"  tabindex="0">
                    <span class="nav-label">Community Update</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/special/legals/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions/"  tabindex="0">
                    <span class="nav-label">Diversions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dear-annie"  href="/diversions/annie/"  tabindex="0">
                    <span class="nav-label">Dear Annie</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comics"  href="/diversions/comics/"  tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-scopes"  href="/diversions/horoscope/"  tabindex="0">
                    <span class="nav-label">The “Scopes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/diversions/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-resources"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Resources</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-498747" class="tncms-block mobile-user-controls-block hidden-md hidden-lg"><div id="user-controls-498747" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-498747').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gillettenewsrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-498747').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gillettenewsrecord.com/users/logout/" id="user-logout-form-498747"><input type="hidden" name="referer_url" value="https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-461227" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461228" class="tncms-block visible-sm visible-md visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="asset article-default"  data-url="https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Man enters no contest plea in stabbing "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gillettenewsrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gillettenewsrecord.com\/tncms\/search\/mlt\/?origin=07d266af-4cfc-5175-bbfe-08ffdd49b4b2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="asset-paging">
                <div id="paging-prev-07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="paging-link prev offset"></div>
                <div id="paging-next-07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            WYOMING NEWS BRIEFS for Monday, Aug. 16, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From Wyoming News Exchange newspapers

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-16T12:00:00-06:00" class="tnt-date asset-date text-muted">
            Aug 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-16T12:00:00-06:00" class="tnt-date asset-date text-muted">20 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-16T12:00:00-06:00">
    <meta itemprop="datePublished" content="2021-08-16T12:00:00-06:00">
    <meta itemprop="dateModified" content="2021-08-16T12:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WYOMING%20NEWS%20BRIEFS%20for%20Monday%2C%20Aug.%2016%2C%202021&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20WYOMING%20NEWS%20BRIEFS%20for%20Monday%2C%20Aug.%2016%2C%202021&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="07d266af-4cfc-5175-bbfe-08ffdd49b4b2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WYOMING%20NEWS%20BRIEFS%20for%20Monday%2C%20Aug.%2016%2C%202021&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20WYOMING%20NEWS%20BRIEFS%20for%20Monday%2C%20Aug.%2016%2C%202021&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07d266af-4cfc-5175-bbfe-08ffdd49b4b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07d266af-4cfc-5175-bbfe-08ffdd49b4b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="save-list-07d266af-4cfc-5175-bbfe-08ffdd49b4b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07d266af-4cfc-5175-bbfe-08ffdd49b4b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Man enters no contest plea in stabbing</strong></p><p>CHEYENNE (WNE) — A man accused of stabbing his then-girlfriend, resulting in severe blood loss, entered a no-contest plea Thursday in Laramie County District Court.</p><p>Anthony Brassard pleaded no contest to second-degree attempted murder as part of a plea agreement.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Brassard was originally charged with first-degree attempted murder late last summer.</p><p>At 3:49 a.m. Aug. 30, 2020, Cheyenne Police officers responded to a call after a woman was heard crying for help from an apartment and blood was seen around the apartment door, according to court documents.</p><p>Officers found a woman with apparent stab wounds suffering severe blood loss. At the same time, Brassard was also inside the apartment and slashing at officers with a pizza cutter, claiming to have a firearm.</p><p>The woman was taken to Cheyenne Regional Medical Center. Before being transported to surgery, she made the statement “Anthony did it,” and said Brassard had tried to force her to take pills orally and nasally, according to court documents.</p><p>CRMC medical staff estimated that the woman had lost half of her blood volume, plus another 500 milliliters of blood in the operating room, and they found evidence of a white powder around her mouth and nose, according to court documents. Police later learned the woman was stabbed and cut with a knife 28 to 30 times on her legs, arms, chest and back, with a stab wound to the center of her chest that sliced her spleen.</p><p>———</p><p><strong>Family alleges wrongful arrest by Park Co. officers</strong></p><p>CASPER (WNE) — A Missouri family is suing law enforcement in Park County, alleging they were held at gunpoint by officers for more than an hour without cause while leaving Yellowstone National Park in 2017.</p><p>Brett and Genalyn Hemry filed a complaint in federal court in July seeking damages for the incident.</p><p>According to the lawsuit, Park Service rangers and Park County sheriff’s deputies allegedly pulled the Hemrys over while searching for a triple homicide suspect whose car was found in the Bridger-Teton National Forest about a week prior.</p><p>Dispatch records cited in the complaint state rangers had flagged the family’s car, a white Toyota with Missouri plates, as the suspect’s potential vehicle.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Throughout the roughly hour and a half the suit states the family was held, the Hemrys allege they weren’t given any chance to identify themselves and weren’t told the reason for their detainment until being released.</p><p>Brett and Genalyn Hemry were also traveling with an underage child, who according to the lawsuit was detained in the family’s car while the parents were reportedly handcuffed and put into sheriff’s patrol cars.</p><p>The Hemrys are now making three claims against the rangers and sheriff’s deputies — alleging false arrest, excessive force and false imprisonment. They’re also calling for the matter and amount of damages to be decided by a jury.</p><p>———</p><p><strong>WYDOT to reduce speed limit on Teton Pass</strong></p><p>JACKSON (WNE) — Pending internal approvals, the Wyoming Department of Transportation is set to reduce the speed limit on Teton Pass from 55 to 45 mph.</p><p>The proposed change is the result of a speed study that the Teton County Board of County Commissioners and Teton Backcountry Alliance requested from WYDOT in July 2020.</p><p>The impetus was concern about safety at the top of the pass where recreationists and motorists intersect, particularly in the winter when people park up high to ski.</p><p>WYDOT District Traffic Engineer Darin Kaufman said the speed study showed that people typically drive the upper elevations of the pass at lower speeds, and the department generally starts to set speed limits within 5 mph of how quickly 85% of people drive along a given byway.</p><p>But it also takes other factors into consideration. Kaufman said both applied on Teton Pass.</p><p>“People were driving that speed already, and also it’s a different environment,” he said. “The grade and the curves, they kind of control what’s going on regardless of anything else.”</p><p>On Teton Pass people were generally driving slower than the posted 55 mph speed limit at the top of the pass, the study showed.</p><p>The fastest that 85% of drivers rounded the summit was 49 mph in the summer and 42 mph in the winter.</p><p>That and road conditions like the grade and curvature on Teton Pass gave WYDOT the data needed to lower the speed.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WYOMING%20NEWS%20BRIEFS%20for%20Monday%2C%20Aug.%2016%2C%202021&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20WYOMING%20NEWS%20BRIEFS%20for%20Monday%2C%20Aug.%2016%2C%202021&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07d266af-4cfc-5175-bbfe-08ffdd49b4b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07d266af-4cfc-5175-bbfe-08ffdd49b4b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07d266af-4cfc-5175-bbfe-08ffdd49b4b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07d266af-4cfc-5175-bbfe-08ffdd49b4b2" class="save-list-07d266af-4cfc-5175-bbfe-08ffdd49b4b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07d266af-4cfc-5175-bbfe-08ffdd49b4b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044748" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="07d266af-4cfc-5175-bbfe-08ffdd49b4b2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/wyoming/article_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="07d266af-4cfc-5175-bbfe-08ffdd49b4b2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-461263" class="tncms-block visible-lg visible-md gnr-latestnews-block"><section id="block-461263" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-461263 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_7b503666-a0a8-50af-9c90-b49106d1e684.html" class="tnt-asset-link">
        

        
            Mine tour an eye-opening experience for congressional staffer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_7dde7bfa-7ae6-5ebf-8d6f-673cf27624b4.html" class="tnt-asset-link">
        

        
            CCSD transportation department ready for upcoming school year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_3080d4f0-ad1c-5de7-87fa-f96f4aaeed6a.html" class="tnt-asset-link">
        

        
            NWCCD ranked top-20 community college district in U.S.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_6283350c-f729-5077-9199-abcfba180961.html" class="tnt-asset-link">
        

        
            Gillette high schools to welcome students for open houses ahead of new school year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_b30f7c55-1525-558d-bb93-c7befc5d7c72.html" class="tnt-asset-link">
        

        
            CCFD fights four grass fires that started within minutes of each other</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_f0855282-5594-50e1-bde3-1414ea544def.html" class="tnt-asset-link">
        

        
            Woman tried to escape multiple times after domestic battery arrest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_eff2b25c-f4ed-5634-98c3-531f6b8c7410.html" class="tnt-asset-link">
        

        
            GPS played part in truck rollover Sunday afternoon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_world/article_d60f4c56-ce78-59cd-b15a-0074247cb224.html" class="tnt-asset-link">
        

        
            Death toll of powerful earthquake in Haiti soars to 1,297</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-518590" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461319" class="tncms-block gnr-most-popular-block"><section id="block-461319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461319 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-461319" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-461319" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-461319" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-461319" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-461319" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_b8ee958b-76db-57ac-997c-e64805da0f23.html">20 to 28 years for woman who shot and wounded husband</a></li><li><a href="/obituaries/article_446e6115-b3b0-5ff1-b5ab-5aee7448fc06.html">Lori Marshall</a></li><li><a href="/news/local/article_b51da86e-f536-5695-ae7c-37c1b84a0223.html">Family displaced, two dogs lost after house burns down</a></li><li><a href="/news/local/article_e2fe39ce-d0cd-5951-8118-ed972f0ed994.html">Always a friend</a></li><li><a href="/obituaries/article_2ff3b0af-d2bc-501e-b0fe-b11b257586a6.html">Mary Ryan Ostlund</a></li><li><a href="/news/local/article_aa70743c-f802-5e62-8375-81dfeb054013.html">Puppy found in dumpster is doing well</a></li><li><a href="/news/local/article_00f4c494-5b01-549c-a8d0-c7684477e6e4.html">UFOs reenter the mainstream and maybe Gillette, too</a></li><li><a href="/news/local/article_1beb9624-062d-5f6f-9ec9-0c4390fa05cc.html">Kidnapping charge reduced to felonious restraint</a></li><li><a href="/obituaries/article_998ee746-05bb-58c4-8a02-6a126640a7c2.html">Steven Lloyd Rucker</a></li><li><a href="/news/local/article_e934d4e1-764c-5f80-b2c9-2ff4c849f988.html">Campbell County School District welcomes 72 new hires ahead of 2021-22 school year</a></li></ul></div>
        
        
            <div id="images-461319" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/image_dc4f9185-5829-5c90-8461-63b46e1bc2c1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paying rent"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/c4/dc4f9185-5829-5c90-8461-63b46e1bc2c1/61166f6a23833.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/help_wanted/image_e149b112-fae2-11eb-baa8-9f552ad93f88.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kiewit"
                            class="img-responsive lazyload full default"
                            width="701"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/14/e149b112-fae2-11eb-baa8-9f552ad93f88/6114333f66ce0.image.jpg?crop=701%2C701%2C0%2C149&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/14/e149b112-fae2-11eb-baa8-9f552ad93f88/6114333f66ce0.image.jpg?crop=701%2C701%2C0%2C149&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/14/e149b112-fae2-11eb-baa8-9f552ad93f88/6114333f66ce0.image.jpg?crop=701%2C701%2C0%2C149&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/14/e149b112-fae2-11eb-baa8-9f552ad93f88/6114333f66ce0.image.jpg?crop=701%2C701%2C0%2C149&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/14/e149b112-fae2-11eb-baa8-9f552ad93f88/6114333f66ce0.image.jpg?crop=701%2C701%2C0%2C149&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/14/e149b112-fae2-11eb-baa8-9f552ad93f88/6114333f66ce0.image.jpg?crop=701%2C701%2C0%2C149&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/14/e149b112-fae2-11eb-baa8-9f552ad93f88/6114333f66ce0.image.jpg?crop=701%2C701%2C0%2C149&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/14/e149b112-fae2-11eb-baa8-9f552ad93f88/6114333f66ce0.image.jpg?crop=701%2C701%2C0%2C149&resize=701%2C701&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sale/auction/image_f77f622e-ee62-11eb-a515-7b2b0b67a2cd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bradeen"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/f/77/f77f622e-ee62-11eb-a515-7b2b0b67a2cd/60ff3aaf241ba.image.jpg?crop=750%2C750%2C56%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/f/77/f77f622e-ee62-11eb-a515-7b2b0b67a2cd/60ff3aaf241ba.image.jpg?crop=750%2C750%2C56%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/f/77/f77f622e-ee62-11eb-a515-7b2b0b67a2cd/60ff3aaf241ba.image.jpg?crop=750%2C750%2C56%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/f/77/f77f622e-ee62-11eb-a515-7b2b0b67a2cd/60ff3aaf241ba.image.jpg?crop=750%2C750%2C56%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/f/77/f77f622e-ee62-11eb-a515-7b2b0b67a2cd/60ff3aaf241ba.image.jpg?crop=750%2C750%2C56%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/f/77/f77f622e-ee62-11eb-a515-7b2b0b67a2cd/60ff3aaf241ba.image.jpg?crop=750%2C750%2C56%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/f/77/f77f622e-ee62-11eb-a515-7b2b0b67a2cd/60ff3aaf241ba.image.jpg?crop=750%2C750%2C56%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/f/77/f77f622e-ee62-11eb-a515-7b2b0b67a2cd/60ff3aaf241ba.image.jpg?crop=750%2C750%2C56%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_812dc76e-aeff-567d-a288-af4936806eb3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="081021-spt-CCHS football 04.jpg"
                            class="img-responsive lazyload full default"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/12/812dc76e-aeff-567d-a288-af4936806eb3/6111fd7048e3b.image.jpg?crop=1179%2C1179%2C289%2C0&resize=1179%2C1179&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/general_labor/image_ae9095a2-f62c-11eb-8b6b-5bfeff629600.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cyclone WH Assist"
                            class="img-responsive lazyload full default"
                            width="370"
                            height="370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/e9/ae9095a2-f62c-11eb-8b6b-5bfeff629600/610c4b9540944.image.jpg?crop=370%2C370%2C0%2C72&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/e9/ae9095a2-f62c-11eb-8b6b-5bfeff629600/610c4b9540944.image.jpg?crop=370%2C370%2C0%2C72&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/e9/ae9095a2-f62c-11eb-8b6b-5bfeff629600/610c4b9540944.image.jpg?crop=370%2C370%2C0%2C72&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/e9/ae9095a2-f62c-11eb-8b6b-5bfeff629600/610c4b9540944.image.jpg?crop=370%2C370%2C0%2C72&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/e9/ae9095a2-f62c-11eb-8b6b-5bfeff629600/610c4b9540944.image.jpg?crop=370%2C370%2C0%2C72&resize=370%2C370&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/image_d1a64df0-46b4-56de-b44b-56529951dee4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bills"
                            class="img-responsive lazyload full default"
                            width="1028"
                            height="1028"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/1a/d1a64df0-46b4-56de-b44b-56529951dee4/6116bdec8e21d.image.jpg?crop=1028%2C1028%2C166%2C0&resize=1028%2C1028&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/rop_upsell/image_03220226-f62e-11eb-b890-d30c8409b81b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sherpa Indian Rest - HW"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/32/03220226-f62e-11eb-b890-d30c8409b81b/610c4dd09cf43.image.jpg?crop=432%2C432%2C0%2C87&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/32/03220226-f62e-11eb-b890-d30c8409b81b/610c4dd09cf43.image.jpg?crop=432%2C432%2C0%2C87&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/32/03220226-f62e-11eb-b890-d30c8409b81b/610c4dd09cf43.image.jpg?crop=432%2C432%2C0%2C87&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/32/03220226-f62e-11eb-b890-d30c8409b81b/610c4dd09cf43.image.jpg?crop=432%2C432%2C0%2C87&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/32/03220226-f62e-11eb-b890-d30c8409b81b/610c4dd09cf43.image.jpg?crop=432%2C432%2C0%2C87&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/32/03220226-f62e-11eb-b890-d30c8409b81b/610c4dd09cf43.image.jpg?crop=432%2C432%2C0%2C87&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_world/image_fe63bc98-5ad3-5136-9fb8-35b29b93ec8c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Census data kicks off effort to reshape US House districts"
                            class="img-responsive lazyload ap-photo full default"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e6/fe63bc98-5ad3-5136-9fb8-35b29b93ec8c/611580f32d40c.image.jpg?crop=333%2C333%2C89%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e6/fe63bc98-5ad3-5136-9fb8-35b29b93ec8c/611580f32d40c.image.jpg?crop=333%2C333%2C89%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e6/fe63bc98-5ad3-5136-9fb8-35b29b93ec8c/611580f32d40c.image.jpg?crop=333%2C333%2C89%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e6/fe63bc98-5ad3-5136-9fb8-35b29b93ec8c/611580f32d40c.image.jpg?crop=333%2C333%2C89%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e6/fe63bc98-5ad3-5136-9fb8-35b29b93ec8c/611580f32d40c.image.jpg?crop=333%2C333%2C89%2C0&resize=333%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/image_abdf2e05-7841-56a8-9f95-6eaba3e96048.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Passport has expired"
                            class="img-responsive lazyload full default"
                            width="1261"
                            height="1261"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/a/bd/abdf2e05-7841-56a8-9f95-6eaba3e96048/610dafb9ba569.image.jpg?crop=1261%2C1261%2C191%2C0&resize=1261%2C1261&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c62b7252-09d0-5e53-a5f8-3ec775643d0e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike Enzi"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/62/c62b7252-09d0-5e53-a5f8-3ec775643d0e/6100334b9bb41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-461319" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_f3f344a0-29a9-58ca-8656-c51c7d23320c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UFOs above Gillette"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/3f/f3f344a0-29a9-58ca-8656-c51c7d23320c/6116d7f2e4565.image.jpg?crop=240%2C240%2C40%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/3f/f3f344a0-29a9-58ca-8656-c51c7d23320c/6116d7f2e4565.image.jpg?crop=240%2C240%2C40%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/3f/f3f344a0-29a9-58ca-8656-c51c7d23320c/6116d7f2e4565.image.jpg?crop=240%2C240%2C40%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/3f/f3f344a0-29a9-58ca-8656-c51c7d23320c/6116d7f2e4565.image.jpg?crop=240%2C240%2C40%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_32e1a3bf-a115-5c88-aa0f-edd7a430e161.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UFOs above Gillette"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/2e/32e1a3bf-a115-5c88-aa0f-edd7a430e161/6116d8df541c2.image.jpg?crop=240%2C240%2C40%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/2e/32e1a3bf-a115-5c88-aa0f-edd7a430e161/6116d8df541c2.image.jpg?crop=240%2C240%2C40%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/2e/32e1a3bf-a115-5c88-aa0f-edd7a430e161/6116d8df541c2.image.jpg?crop=240%2C240%2C40%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/2e/32e1a3bf-a115-5c88-aa0f-edd7a430e161/6116d8df541c2.image.jpg?crop=240%2C240%2C40%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_836c446a-93c1-59ed-bec5-b7995906fb6a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UFO video"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/36/836c446a-93c1-59ed-bec5-b7995906fb6a/6116d73bb7d3a.image.jpg?crop=240%2C240%2C40%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/36/836c446a-93c1-59ed-bec5-b7995906fb6a/6116d73bb7d3a.image.jpg?crop=240%2C240%2C40%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/36/836c446a-93c1-59ed-bec5-b7995906fb6a/6116d73bb7d3a.image.jpg?crop=240%2C240%2C40%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/36/836c446a-93c1-59ed-bec5-b7995906fb6a/6116d73bb7d3a.image.jpg?crop=240%2C240%2C40%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-461319" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/article_41006da1-4990-5eb2-9c53-6ead3bd3566d.html">Kudos for no masks at schools</a> (12)</li><li><a href="/news/local/article_70d50405-bb6b-50bb-ad1f-3f946143f79e.html">Enzi's funeral was celebration of faith, family, friends and fishing</a> (4)</li><li><a href="/opinion/letters_to_editor/article_99ca6fe6-17ac-52df-a902-49cb3d25fc3e.html">Cemetery can be place of celebration</a> (4)</li><li><a href="/news/local/article_2c70c909-49bd-5fd5-b43f-d6202cdf2f81.html">Commissioners to meet with library board next week</a> (3)</li><li><a href="/news/local/article_38a2ba04-9e8b-5956-886e-08a1c3de9c07.html">Still no masks in local schools despite CDC recommendations</a> (3)</li><li><a href="/opinion/letters_to_editor/article_b4d201a3-9322-5296-afe0-440266698ed8.html">Ashamed of his hometown</a> (3)</li><li><a href="/news/local/article_b965e1ef-7fb5-56b2-9329-7091e60dd305.html">Library board encourages community to go through proper channels to challenge books</a> (3)</li><li><a href="/news/local/article_d63aa6f0-26fc-56f4-8670-d095919b4556.html">Scott Clem's church vandalized Friday</a> (3)</li><li><a href="/news/local/article_2f2f2a45-af13-521d-b0a6-9eaa18d5b059.html">Suspects arrested in shooting incidents over stolen guns</a> (2)</li><li><a href="/opinion/letters_to_editor/article_53fc7bfc-93ff-561b-a6f5-b9ea4c8bd691.html">Protect your children, grandchildren</a> (2)</li><li><a href="/news/wyoming/article_6340d52a-c02f-5476-8c3c-4431e05f4502.html">Health officer recommends mask use inside</a> (2)</li><li><a href="/news/national_world/article_98d22289-aeba-5a9e-946a-67c3ed637304.html">Hospitals run low on nurses as they get swamped with COVID</a> (2)</li><li><a href="/opinion/letters_to_editor/article_bb4067df-b5fe-5837-baf1-df1cbd4eca5b.html">If you vote no, don't vote for trustees</a> (2)</li><li><a href="/news/local/article_cd971c05-a2b2-54d2-9af9-43c3d111c67b.html">College Election Q&A: Weighing the need for an independent district in Campbell County</a> (2)</li><li><a href="/news/local/article_e588d4ee-bfaa-5e01-b63b-f5d5ec8c9cfb.html">Campbell County now has 140 active COVID-19 cases</a> (2)</li><li><a href="/news/local/article_00f4c494-5b01-549c-a8d0-c7684477e6e4.html">UFOs reenter the mainstream and maybe Gillette, too</a> (1)</li><li><a href="/opinion/columnists/article_0307e231-121b-5883-bc5f-1e37d0c4c78b.html">Drought will destabilize the West, forcing huge changes</a> (1)</li><li><a href="/news/region/article_03ec0634-451f-5f7f-9a3b-df027031d08f.html">Sturgis bike rally revs back bigger, despite virus variant</a> (1)</li><li><a href="/news/national_world/article_052abca4-912c-5796-a1ad-24fa580bc101.html">Senator: Bipartisan infrastructure bill loses IRS provision</a> (1)</li><li><a href="/news/region/article_06d9ab4b-e6ab-5122-820a-dfd48e06f2d1.html">Noem to headline GOP event in early-voting South Carolina</a> (1)</li><li><a href="/news/local/article_09ec081d-b769-5178-8a70-2f70bac5d5cf.html">Cemetery board listens to residents' opposition, support of concert series</a> (1)</li><li><a href="/news/local/article_0b2a49b5-45a8-5147-90f0-ab5a741943cc.html">Vaccine not required for CCH employees</a> (1)</li><li><a href="/news/national_world/article_0b343ff3-4a9a-5c9f-bdca-999b8dd048da.html">Capitol rioter who breached Senate faces 1st felony sentence</a> (1)</li><li><a href="/sports/article_0f24e673-8de4-5f74-a41b-970ab1bf093e.html">Olympic opening ceremony director fired for Holocaust joke</a> (1)</li><li><a href="/obituaries/article_18f69672-8e9c-555b-874c-6cc831143a67.html">John Anthony Hernandez</a> (1)</li><li><a href="/news/wyoming/article_18f9cc01-57ff-55d6-b6d9-475da97e9263.html">Liz Cheney's Trump vote prompts new Wyoming censure effort</a> (1)</li><li><a href="/records/courts/article_1b7e98ee-99f0-5135-9c03-16343a401c61.html">Courts</a> (1)</li><li><a href="/obituaries/article_1c4c9e34-a983-5de0-a304-de0cd9f3d1e4.html">Charles Blake Dietrich</a> (1)</li><li><a href="/news/national_world/article_1caa7dc9-a60b-5155-bb7b-fd9ec1749db3.html">U.S. job openings hit a record 10.1 million in June</a> (1)</li><li><a href="/obituaries/article_2018875a-fc07-5052-a2e6-064f23fd92ea.html">Michael Jon Mansager</a> (1)</li><li><a href="/news/wyoming/article_20d465af-c460-5756-a8ff-5b3586b4e659.html">Delegation unanimously opposes infrastructure bills</a> (1)</li><li><a href="/news/local/article_25f0b57d-495f-5f6a-81d1-c3514615bec6.html">Campbell County crosses 5,000 COVID-19 cases</a> (1)</li><li><a href="/news/region/article_269d334a-6b5a-5edb-9e75-73d78cc77b7b.html">Crews searching for men in Yellowstone River, Flathead Lake</a> (1)</li><li><a href="/news/wyoming/article_37da1fdc-4641-5ae3-b610-060e7d060e44.html">FROM WYOFILE: We’ve been here before: Wyoming nuclear project echoes of past</a> (1)</li><li><a href="/opinion/letters_to_editor/article_3a9ceb3b-62c1-5b81-9368-340a557a1ed2.html">A call for leadership</a> (1)</li><li><a href="/news/local/article_3c4a90bf-11f0-5a39-a61f-c3dc5d3753d5.html">Last suspect arrested in mid-July joyride that caused $40,000 in damage</a> (1)</li><li><a href="/news/local/article_3d29216f-a841-5540-a260-1f9f19e0888e.html">Legacy locked down again, visitation could return Aug. 16</a> (1)</li><li><a href="/news/national_world/article_43661f45-8562-5790-b8a3-d0babfbd787a.html">Cuomo digs in, shows no sign of heeding calls to resign</a> (1)</li><li><a href="/news/national_world/article_48103ed6-1be3-54f7-9fe7-38a506b95e22.html">Conservatives want to boot Cheney, Kinzinger from House GOP</a> (1)</li><li><a href="/news/national_world/article_4877234a-7c44-5c7a-be8e-f98700a78e73.html">Pelosi says 'deadly serious' Jan. 6 probe to go without GOP</a> (1)</li><li><a href="/opinion/letters_to_editor/article_4c9045b8-0ad2-5b7e-aa95-e690d29aeb26.html">Tired of hypocritical reactions</a> (1)</li><li><a href="/news/wyoming/article_544b7726-2d9b-5ecd-a4ba-6817a455d7ce.html">Wyoming unprepared to grab federal coal community lifeline, experts say</a> (1)</li><li><a href="/news/national_world/article_56933c81-fb7e-5645-b4b1-59136ed6c1e2.html">Pelosi bars Trump allies from Jan. 6 probe, GOP may boycott</a> (1)</li><li><a href="/news/national_world/article_5967428f-7dbf-592c-8fed-73d44270d7ac.html">NOT REAL NEWS: A look at what didn't happen this week</a> (1)</li><li><a href="/news/national_world/article_59b0cc2d-6161-553c-a8d4-459831e20562.html">GOP's vaccine push comes with strong words, few actions</a> (1)</li><li><a href="/news/national_world/article_5a8bc65e-9a0a-5fcd-90ed-1a5b0af343aa.html">House votes to evacuate more Afghan allies as US war ends</a> (1)</li><li><a href="/news/local/article_5d958946-d31d-5913-9135-fbfd19e94807.html">From washing to serving dishes: Frida's House owners' journey to business ownership</a> (1)</li><li><a href="/news/local/article_5e90130e-660a-542c-9fd4-b11970ae52a2.html">Gillette Drama Guild's performance of 'Bright Star' has something for everyone</a> (1)</li><li><a href="/news/region/article_5fb55d28-bdfa-5822-afe6-29e3061a71ec.html">Democrats back Biden US lands pick assailed by Republicans</a> (1)</li><li><a href="/news/wyoming/article_61abc666-163d-5abe-97b2-27e006a43c50.html">Greene, Jordan, Meadows to headline Wyoming GOP fundraiser</a> (1)</li><li><a href="/records/crime_blotter/article_638ec3f1-fce7-51a6-bebf-bf44c39e81d3.html">Blotter</a> (1)</li><li><a href="/opinion/letters_to_editor/article_661c7f82-60bd-5ab3-a460-a6cf7ef0c0d7.html">Be true to your beliefs</a> (1)</li><li><a href="/news/local/article_6c8db5be-6639-590b-ad02-88a96b9ef1e7.html">Off to the races!</a> (1)</li><li><a href="/news/wyoming/article_76779654-1374-5a25-887d-c4ebe3c510d8.html">Climate change, wildfires cause bird die-offs</a> (1)</li><li><a href="/news/national_world/article_7baf9f2b-3d41-5cf3-98d7-10c779e5f97d.html">AP-NORC poll: Most unvaccinated Americans don't want shots</a> (1)</li><li><a href="/opinion/columnists/article_9f06e41a-4164-57a9-8325-638229142b3f.html">It's mandatory even when it's wrong</a> (1)</li><li><a href="/news/national_world/article_a673cfb9-bab4-548c-bb0f-cd2eae9d7046.html">McConnell: Democrats 'won't get our help' to lift debt limit</a> (1)</li><li><a href="/obituaries/article_ab1a8d3a-de3a-50df-95f8-72dc95f4b55a.html">Jeff Wendland</a> (1)</li><li><a href="/obituaries/article_c432b333-8172-5682-896a-8f88b041dd9c.html">Gigitt Kendra (Vance) Lawson</a> (1)</li><li><a href="/news/local/article_c55de917-c099-55fa-8510-e7bacca0df4b.html">Local active COVID-19 case count hits 116, highest mark of the year</a> (1)</li><li><a href="/news/local/article_c5b6cab3-b9c5-5a53-8941-2c52a6b6da87.html">Remembering retired police dog, Duke</a> (1)</li><li><a href="/news/wyoming/article_d337cec5-372c-5391-818c-cc246de3666e.html">Wyo’s economic recovery lags behind nation</a> (1)</li><li><a href="/news/wyoming/article_e4fe011f-a291-5a2c-86a0-a920521b1c32.html">Election audit bill fails</a> (1)</li><li><a href="/news/local/article_e934d4e1-764c-5f80-b2c9-2ff4c849f988.html">Campbell County School District welcomes 72 new hires ahead of 2021-22 school year</a> (1)</li><li><a href="/news/wyoming/article_f628f1f4-3b6b-5e35-86d2-89dc374567b0.html">Wyoming health officer urges masks indoors for most of state</a> (1)</li><li><a href="/news/local/article_f9977f8d-017a-5417-9469-cc59959edfb1.html">Woman drives on wet concrete on Lakeway</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-518591" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461321" class="tncms-block"><section id="block-461321" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-461321 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1820189c-c822-5feb-8ddb-d5e0b1b2144c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1820189c-c822-5feb-8ddb-d5e0b1b2144c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_1820189c-c822-5feb-8ddb-d5e0b1b2144c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette News Record"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/5/e5/5e55d97f-c0aa-56a3-984a-da4a4f7b4474/6116c15003642.preview-300.jpg?resize=150%2C267 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/5/e5/5e55d97f-c0aa-56a3-984a-da4a4f7b4474/6116c15003642.preview-300.jpg?resize=200%2C355 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/5/e5/5e55d97f-c0aa-56a3-984a-da4a4f7b4474/6116c15003642.preview-300.jpg?resize=225%2C400 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/5/e5/5e55d97f-c0aa-56a3-984a-da4a4f7b4474/6116c15003642.preview-300.jpg?resize=300%2C533 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_1820189c-c822-5feb-8ddb-d5e0b1b2144c.html" class="tnt-asset-link">
        

        
            Gillette News Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-518592" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-461233" class="tncms-block"><section id="block-461233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461233 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-461233" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0f8dd222-cdbb-566e-9bb4-560118102667" class="clearfix card business power  has-image" data-bizid="0f8dd222-cdbb-566e-9bb4-560118102667">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="https://WWW.GILLETTENEWSRECORD.COM" >
                    <div class="media-preview-0f8dd222-cdbb-566e-9bb4-560118102667 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette News Record"
                            class="img-responsive lazyload logo default"
                            width="3693"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1200%2C185 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1333%2C206 1333w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1476%2C228 1476w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=2008%2C310 2008w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="https://WWW.GILLETTENEWSRECORD.COM" class="tnt-asset-link">
        

        
            Gillette News Record</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1201%20W.%20Second%20St.%2BGillette%2BWY%2B82716">
                                        1201 W. Second St., Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-9306">
                                    
                                    307-682-9306
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/newsrecord" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/newsrecordphoto" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gillette News Record's website" href="https://WWW.GILLETTENEWSRECORD.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fceb2332-1e15-5e5a-925c-f52cf01aa5da" class="clearfix card business power  has-image" data-bizid="fceb2332-1e15-5e5a-925c-f52cf01aa5da">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="http://www.cam-plex.com" >
                    <div class="media-preview-fceb2332-1e15-5e5a-925c-f52cf01aa5da media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAM-PLEX"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="83"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=300%2C83 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="http://www.cam-plex.com" class="tnt-asset-link">
        

        
            CAM-PLEX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1635%20Reata%20Drive%2BGillette%2BWY%2B82718">
                                        1635 Reata Drive, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-0552">
                                    
                                    307-682-0552
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/camplexevents" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/camplexevents" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/UCtOBdTnERR_15p3TUaL2OXw" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="CAM-PLEX's website" href="http://www.cam-plex.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-483006c9-c5d6-5cb2-81f6-77459030eefb" class="clearfix card business power  has-image" data-bizid="483006c9-c5d6-5cb2-81f6-77459030eefb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="http://www.momentumwy.com" >
                    <div class="media-preview-483006c9-c5d6-5cb2-81f6-77459030eefb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Momentum Physical Therapy"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="63"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=300%2C63 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="http://www.momentumwy.com" class="tnt-asset-link">
        

        
            Momentum Physical Therapy</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//305%20W.%20Lakeway%20Rd%2BGillette%2BWY%2B82718">
                                        305 W. Lakeway Rd, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-696-6045">
                                    
                                    307-696-6045
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1037023829663707" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Momentum Physical Therapy's website" href="http://www.momentumwy.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eab2ac75-0431-5f4b-83b2-ced4b8e9d155" class="clearfix card business power  has-image" data-bizid="eab2ac75-0431-5f4b-83b2-ced4b8e9d155">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000120164.html" >
                    <div class="media-preview-eab2ac75-0431-5f4b-83b2-ced4b8e9d155 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette Reproductive Health"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=225%2C83 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=300%2C111 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000120164.html" class="tnt-asset-link">
        

        
            Gillette Reproductive Health</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1304%20W.%204th%20Street%2BGillette%2BWY%2B82716">
                                        1304 W. 4th Street, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-8110">
                                    
                                    307-682-8110
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gillette Reproductive Health's website" href="http://gillettereproductivehealth.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-53512a0e-f071-5f22-9d1c-69e86a04ca5f" class="clearfix card business power  has-image" data-bizid="53512a0e-f071-5f22-9d1c-69e86a04ca5f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_1099005134.html" >
                    <div class="media-preview-53512a0e-f071-5f22-9d1c-69e86a04ca5f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Campbell County Cemetery District"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="119"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=300%2C119 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_1099005134.html" class="tnt-asset-link">
        

        
            Campbell County Cemetery District</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//804%20S%20Emerson%20Ave%2BGillette%2BWY%2B82716">
                                        804 S Emerson Ave, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-3125">
                                    
                                    307-682-3125
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Campbell County Cemetery District's website" href="http://cccdistrict.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c0b8d4b0-b8f9-573f-9d2b-088adc497521" class="clearfix card business power  has-image" data-bizid="c0b8d4b0-b8f9-573f-9d2b-088adc497521">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000056032.html" >
                    <div class="media-preview-c0b8d4b0-b8f9-573f-9d2b-088adc497521 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Campbell County Recreation Center"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="257"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=150%2C129 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=225%2C193 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=300%2C257 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000056032.html" class="tnt-asset-link">
        

        
            Campbell County Recreation Center</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Wright Wyoming
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//250%20Shoshone%20Ave%2BGillette%2BWY%2B82718">
                                        250 Shoshone Ave, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-8527">
                                    
                                    307-682-8527
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Campbell County Recreation Center's website" href="http://www.ccprd.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Campbell County Recreation Center's events" href="/calendar/search/?business=c0b8d4b0-b8f9-573f-9d2b-088adc497521&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f3c4db10-31a3-5358-829a-9f41b6eff45f" class="clearfix card business power  has-image" data-bizid="f3c4db10-31a3-5358-829a-9f41b6eff45f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_2936923397.html" >
                    <div class="media-preview-f3c4db10-31a3-5358-829a-9f41b6eff45f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Powder River Transportation / Coach, USA"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=300%2C154 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_2936923397.html" class="tnt-asset-link">
        

        
            Powder River Transportation / Coach, USA</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1700%20E%20US%20Highway%2014-16%2BGillette%2BWY%2B82716">
                                        1700 E US Highway 14-16, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-0960">
                                    
                                    307-682-0960
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/PowderRiverTransportation" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Powder River Transportation / Coach, USA's website" href="http://www.coachusa.com/charters/powder-river" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_461233 = $('#block-461233 .owl-carousel');

                card_carousel_461233.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_461233);
                    });
                

                card_carousel_461233.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-461233 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_461233.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind next click
                $('#block-461233 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_461233.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind dragged
                card_carousel_461233.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind translated
                card_carousel_461233.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_461233);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-461288" class="tncms-block gnr-topads-block"></div><div id="tncms-block-470434" class="tncms-block"><section id="block-470434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-470434 ">
        <div class="block-title-inner">
            <h3>
                
                Top Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/pdfdisplayad_bbcb4680-44a3-11eb-9461-8f51aeb2fcdc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gillette’s Little Hidden Treasures"><span class="title">Gillette’s Little Hidden Treasures</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette’s Little Hidden Treasures"
                            class="img-responsive lazyload full default"
                            width="1739"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=640%2C439 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=990%2C679 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1035%2C709 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1200%2C823 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1333%2C914 1333w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1476%2C1012 1476w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1739%2C1192 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-470434" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-461229" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461230" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-461304" class="tncms-block"><section id="block-461304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461304 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-461305" class="tncms-block"><section id="block-461305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-461318" class="tncms-block padding-bottom"><section id="block-461318" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="491"
                height="79"
                alt=""></a></div></section></div><div id="tncms-block-461310" class="tncms-block"><section id="block-461310" class="block emphasis-h4   " ><address>
    <strong>gillettenewsrecord.com</strong><br>
    P.O. Box 3006<br>
    Gillette, WY 82718
    <br>
    
        <strong>Phone:</strong> 307-682-9306<br>
        <strong>Email:</strong> <a href="mailto:webadmin@gillettenewsrecord.com">webadmin@gillettenewsrecord.com</a><br>
    
</address></section></div><div id="tncms-block-461327" class="tncms-block padding-bottom"><div class="follow-links-461327 default">
    
    <section id="block-461327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461327 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/newsrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GilletteNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/newsrecordphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gillettenewsrecord.com",
  "sameAs" : [" https://www.facebook.com/newsrecord/","https://twitter.com/The_News_Record","https://www.youtube.com/user/GilletteNews","https://www.instagram.com/newsrecordphoto/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   
<script type="text/javascript">
$(document).ready(function(){
$('div.adowl-build-header.block-title.adowl-step-title').after('<p id="custom-online-message">Excludes Saturdays and Holidays.</p>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-461311" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-461311"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Gillette News Record</a>, P.O. Box 3006 Gillette, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.gillettenewsrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gillettenewsrecord.com%252Fnews%252Fwyoming%252Farticle_07d266af-4cfc-5175-bbfe-08ffdd49b4b2.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("07d266af-4cfc-5175-bbfe-08ffdd49b4b2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11388.add('act', dmpData);_cc11388.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/wyoming"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_461342').click(function(e){
                                        $('#weather-461342 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11388.add('act', serviceData);_cc11388.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11388.add('act', dmpData);_cc11388.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>