
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gillettenewsrecord.com/content/tncms/live/" />
<meta name="keywords" content="wyoming" />
<meta name="news_keywords" content="wyoming" />
<meta name="description" content="CHEYENNE &mdash; Wyoming&rsquo;s plans for more than $1 billion in federal recovery funds related to the COVID-19 pandemic took on more definition Monday with an emphasis on tax relief for" />
<meta name="author" content="Joel Funk, WyoFile.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.gillettenewsrecord.ios" />
<meta name="google-play-app" content="app-id=com.gillettenewsrecord.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="State focusing remaining CARES dollars on business tax relief" />
<meta property="og:description" content="CHEYENNE &mdash; Wyoming&rsquo;s plans for more than $1 billion in federal recovery funds related to the COVID-19 pandemic took on more definition Monday with an emphasis on tax relief for" />
<meta property="og:site_name" content="Gillette News Record" />
<meta property="og:section" content="Wyoming" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/newsrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_News_Record" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,700|PT+Serif:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/live/global/resources/styles/site.css?_dc=1455547502"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text:ital,wght@0,600;0,700;1,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/wyoming","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Joel Funk, WyoFile.com","keywords":"['']","flags":"['']","start_hour":"12","presentation":null,"id":"324931f5-2190-5136-938e-6d3e044bc2d8","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-145660575-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11388/cc.js?ns=_cc11388" id="LOTCC_11388"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11388.add('tp', 'TNNW');
		_cc11388.add('act', ' User Login');
		_cc11388.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11388.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/impressions.js?_dc=1627333512"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/traffic.js?_dc=1627281311"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/settings.js?_dc=1614093600"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1627317749"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1627317749"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1627317749"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gillettenewsrecord.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1627128063"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1627333713"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"470434"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1627333713"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>State focusing remaining CARES dollars on business tax relief | Wyoming | gillettenewsrecord.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gillettenewsrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="State focusing remaining CARES dollars on business tax relief | Wyoming | gillettenewsrecord.com" href="http://www.gillettenewsrecord.com/search/?f=rss&amp;t=article&amp;c=news/wyoming&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function() {
    $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip img").attr("src", "http://www.gillettenewsrecord.com/app/curl.png");
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-324931f5-2190-5136-938e-6d3e044bc2d8  section-news section-wyoming type-article infinity-disabled" data-path="/news/wyoming">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gillettenewsrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fwyoming&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Joel+Funk%2C+WyoFile.com&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=324931f5-2190-5136-938e-6d3e044bc2d8&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-145660575-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gillettenewsrecord.com",
  secureDomain: "gillettenewsrecord.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gillettenewsrecord.com/tncms/admin/editorial-asset/?edit=324931f5-2190-5136-938e-6d3e044bc2d8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-461339" class="tncms-block gnr-user-controls-block"><div id="user-controls-461339" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-461339').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gillettenewsrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-461339').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gillettenewsrecord.com/users/logout/" id="user-logout-form-461339"><input type="hidden" name="referer_url" value="https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-461326" class="tncms-block gnr-social-block"><div class="follow-links-461326 pull-right">
    
    <section id="block-461326" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GilletteNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gillettenewsrecordphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gillettenewsrecord.com",
  "sameAs" : ["https://www.facebook.com/newsrecord/","https://twitter.com/The_News_Record","https://www.youtube.com/user/GilletteNews","https://www.instagram.com/gillettenewsrecordphoto/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-931107" class="tncms-block"><section id="block-931107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-931107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-931107" aria-labelledby="site-search-button-931107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-931107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-931107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-931107').submit();
        return false;
    });

    $('#site-search-931107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-931107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-931107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-931107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-461316" class="tncms-block gnr-logo-block"><section id="block-461316" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="538"
                height="58"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-461342" class="tncms-block weather-block"><div id="weather-461342" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82718" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">96&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82718"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_461342" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gillette, WY
                                
                                 <small>(82718)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 97F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 66F. Winds SE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 26, 2021 @ 3:08 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82718"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-912729" class="tncms-block hidden-xs">
        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"below","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

<script language="javascript" type="text/javascript">

$(document).ready(function(){

$('#site-top-nav .list-inline>li>a').each(function(){


if( $.trim( $(this).text() ) == 'Log In' )
{

      $(this).css('color','#ffffff');
}


});

$('.gnr-social-block .follow-links-461326 li').each(function(){
    $('span', this).removeClass('fa-facebook');
    $('span', this).removeClass('fa-twitter');

    $('span', this).removeClass('fa-flickr');
    $('.btn-link.fl').attr('href','http://www.gillettenewsrecord.com/newsletters/');
    $('.btn-link.fl').attr('data-original-title','Join Our Mailing List');
    $('span', this).removeClass('fa-youtube');
});

});

</script>


            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-461317" class="tncms-block gnr-mobile-logo"><section id="block-461317" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="218"
                height="25"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-brief"  href="/news/in_brief/"  tabindex="0">
                    <span class="nav-label">In brief</span>
                </a></li><li>
                <a class="nav-link   tnt-section-region"  href="/news/region"  tabindex="0">
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wyoming"  href="/news/wyoming/"  tabindex="0">
                    <span class="nav-label">Wyoming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nationworld"  href="/news/national_world/"  tabindex="0">
                    <span class="nav-label">Nation/World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nhsfr"  href="/sports/nhsfr/"  tabindex="0">
                    <span class="nav-label">NHSFR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-photo-contest"  href="/pet/"  tabindex="0">
                    <span class="nav-label">Pet Photo Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-our-past"  href="/opinion/in_our_past/"  tabindex="0">
                    <span class="nav-label">In Our Past</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-blotter"  href="/records/crime_blotter/"  tabindex="0">
                    <span class="nav-label">Crime blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts"  href="/records/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-update"  href="/records/community_update/"  tabindex="0">
                    <span class="nav-label">Community Update</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/special/legals/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions/"  tabindex="0">
                    <span class="nav-label">Diversions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dear-annie"  href="/diversions/annie/"  tabindex="0">
                    <span class="nav-label">Dear Annie</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comics"  href="/diversions/comics/"  tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-scopes"  href="/diversions/horoscope/"  tabindex="0">
                    <span class="nav-label">The “Scopes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/diversions/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-resources"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Resources</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-498747" class="tncms-block mobile-user-controls-block hidden-md hidden-lg"><div id="user-controls-498747" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-498747').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gillettenewsrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gillettenewsrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-498747').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gillettenewsrecord.com/users/logout/" id="user-logout-form-498747"><input type="hidden" name="referer_url" value="https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-461227" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461228" class="tncms-block visible-sm visible-md visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-324931f5-2190-5136-938e-6d3e044bc2d8" class="asset article-default"  data-url="https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CHEYENNE — Wyoming’s plans for more than $1 billion in federal recovery funds related to the COVID-19 pandemic took on more definition Monday with an emphasis on tax relief for businesses. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gillettenewsrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gillettenewsrecord.com\/tncms\/search\/mlt\/?origin=324931f5-2190-5136-938e-6d3e044bc2d8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-324931f5-2190-5136-938e-6d3e044bc2d8" class="asset-paging">
                <div id="paging-prev-324931f5-2190-5136-938e-6d3e044bc2d8" class="paging-link prev offset"></div>
                <div id="paging-next-324931f5-2190-5136-938e-6d3e044bc2d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            State focusing remaining CARES dollars on business tax relief
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Joel Funk, WyoFile.com

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-26T12:00:00-06:00" class="tnt-date asset-date text-muted">
            Jul 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-26T12:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-26T12:00:00-06:00">
    <meta itemprop="datePublished" content="2021-07-26T12:00:00-06:00">
    <meta itemprop="dateModified" content="2021-07-26T12:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20focusing%20remaining%20CARES%20dollars%20on%20business%20tax%20relief&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/324931f5-2190-5136-938e-6d3e044bc2d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20State%20focusing%20remaining%20CARES%20dollars%20on%20business%20tax%20relief&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="324931f5-2190-5136-938e-6d3e044bc2d8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20focusing%20remaining%20CARES%20dollars%20on%20business%20tax%20relief&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/324931f5-2190-5136-938e-6d3e044bc2d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20State%20focusing%20remaining%20CARES%20dollars%20on%20business%20tax%20relief&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-324931f5-2190-5136-938e-6d3e044bc2d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="324931f5-2190-5136-938e-6d3e044bc2d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="324931f5-2190-5136-938e-6d3e044bc2d8" class="save-list-324931f5-2190-5136-938e-6d3e044bc2d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="324931f5-2190-5136-938e-6d3e044bc2d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHEYENNE — Wyoming’s plans for more than $1 billion in federal recovery funds related to the COVID-19 pandemic took on more definition Monday with an emphasis on tax relief for businesses.</p><p>Multiple pieces of federal legislation have amounted to more than $8 billion in COVID-19 relief for Wyoming. The lion’s share of that money was in the form of direct payments to individuals, with the second largest in direct aid to businesses.</p><p>The state had $1.25 billion available in discretionary funds from the Coronavirus Aid, Relief, and Economic Security Act, or CARES Act, a $2.2-trillion bill signed by former President Donald Trump in March 2020. The second major stimulus bill, The American Rescue Plan Act, or ARP, passed earlier this year, is a $1.9-trillion relief and stimulus package. The state has received $534 million in ARP funds to date, with another $534 million expected in 2022. U.S. Sens. John Barrasso and Cynthia Lummis and U.S. Rep. Liz Cheney, all Wyoming Republicans, voted against ARP’s passage.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Members of Gov. Mark Gordon’s staff presented an update to the Wyoming Legislature’s Joint Appropriations Committee on Monday, explaining how money has been spent and where remaining dollars should go.</p><p>Perhaps the biggest question is to what level the state will be reimbursed by the Federal Emergency Management Agency for CARES dollars spent on emergency response. The estimated range was updated during Monday’s meeting to somewhere between $81 million and $104 million. The catch is that the money must be spent before the Dec. 31 deadline.</p><p>It was unclear Monday when precisely the FEMA reimbursement could be expected — officials are hoping sometime in September — but State Budget Department Director Kevin Hibbard told lawmakers he believes the state can meet the tight deadline.</p><p>“Expect us to be very busy in, say, late October or early November, so that we can make sure that every single dollar is leveraged,” Hibbard said.</p><p>The state in June submitted one tranche of $41 million to FEMA for testing kits and community testing sites. Applications for tens of millions more — for testing services, temporary medical staffing, at-home testing kits, on-site employer testing, lab supplies, medical equipment and a media campaign — will be submitted in coming weeks.</p><p>The emphasis through 2020 for federal relief money was protecting lives, Renny McKay, Gordon’s policy advisor, said. Spending on health care, testing, contact tracing and preserving livelihoods with investment in business relief were the two largest buckets of spending from CARES Act dollars.</p><p>When all is said and done, the category that will receive the largest CARES Act sum — $436 million — is economic and business relief, including agriculture, according to state figures. Education resilience accounts for the next largest sum of $187 million, followed by $134 million for testing and contact tracing and $125 million for local government and tribal response and preparedness.</p><p>Senate File 118-Federal emergency COVID-19 relief funding, passed during the 2021 general session, authorized pandemic-related expenditures that had been approved in 2020 but not yet spent. Section 3 of the bill allowed the governor to extend programs from 2020 with a cap of $18 million.</p><p>The $12 million Energy Rebound Program, which has funded 54 applicants for 216 projects, will continue under that stipulation. The $2 million agriculture meat processing program will too. The application period for the latter is currently open.</p><p>The tourism industry, which took a blow in 2020 according to a Dean Runyan Associates economic impact report, will benefit from $5 million in CARES Act dollars going toward marketing Wyoming as a travel destination. Another $6.5 million will be funneled into an expansion of state parks meant to deal with crowding. Broadband and communications infrastructure will see a $200,000 influx of CARES dollars.</p><p>Remaining potential CARES Act expenditures will come from two sources: FEMA reimbursement and $20-million set aside in SF 118.</p><p>The hallmark of those potential expenditures, McKay said, would be $60 million in tax relief for businesses.</p><p>“This is really where we’re putting our major focus for that business survival in 2021,” he said.</p><p>Other areas include: mental health, substance abuse and suicide mitigation ($1 million); Department of Corrections substance abuse disorder backlog ($1.2 million); youth crisis service demand ($1 million); and a yet-to-be determined amount in the millions to prevent the loss of commercial air service.</p><p>Unlike planning for the CARES Act dollars that must be spent by the end of the year, the state has more time to be thoughtful with its approach to ARP money, McKay said. ARP allows the state until Dec. 31, 2024, to obligate the funds and until Dec. 31, 2026, to spend them.</p><p>Gordon’s “strike team,” assembled in June to devise how to spend stimulus dollars, established goals that will guide a legislative proposal for consideration in 2022 or 2023, McKay said.</p><p>The first goal for ARP dollars would be to attract and retain families and young adults in Wyoming, followed by strengthening the economy by bolstering existing industries and growing new ones, McKay said. Workforce development, improving high-speed internet service, health care cost solutions, expanding outdoor recreation, promoting and enhancing the food supply and more follow as broad goals.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Very little ARP money has been spent, McKay said, but cities, towns and counties have already received some of the funds. Pass-through money directly from the federal government went to Cheyenne and Casper, while the other 97 municipalities received money from the governor’s office in a first tranche of $23.9 million. Of those, 78 have seen funds transferred while another 15 entities are waiting on final documentation.</p><p>Four municipalities — Bairoil, Elk Mountain, Lost Springs and Riverside — declined the funds. Erica Legerski of the governor’s policy staff said she did not know why most of those entities turned down the federal money, only that Lost Springs indicated it did not need the money.</p><p>The state’s proposed figure of $1 million to bolster mental health, substance abuse and suicide mitigation services is frustratingly low, Andi Summerville, Wyoming Association of Mental Health and Substance Abuse Centers executive director, said.</p><p>Wyoming pays for many mental health and substance abuse services provided through a network of community behavioral health centers. In recent years the state put about $44 million annually into such programs, but demand for services consistently outstripped funding and supply. Then budgeters reduced mental health funding by $7.5 million annually — roughly 17%.That reduction was put in place July 1, the first day of the fiscal year. Additional sources of funding from the Department of Corrections and Medicaid were also cut, Summerville said.</p><p>“They’ve taken probably at least $10 million in cuts just for this year that we’re aware of,” Summerville said. “With an increased need — crisis is one of the most expensive services to provide because it requires maintaining 24/7 coverage of calling providers out in the middle of the night — and certainly the budget reduction, it doesn’t make for enough money to make the system go ’round.”</p><p>Wyoming has felt deep negative impacts in its healthcare system due to budget cuts to Medicaid and other key programs, Eric Boley, Wyoming Hospitals Association president, said. One of the most challenging areas of healthcare overall in the state, he said, is treating mental and behavioral health. In particular, there is a lack of caregivers.</p><p>An influx of money could make a significant difference, Boley said.</p><p>“With COVID we’ve seen an already difficult situation exacerbated,” he said. “I know [mental and behavioral health] is an area that needs more funding and more attention.”</p><p>Wyoming lawmakers and stakeholders are involved in a yearslong process to redesign the state’s mental health and substance abuse system. It comes as cuts have left communities across Wyoming grappling with how to continue providing services.</p><p>One top priority for mental health, substance abuse and suicide prevention advocates is expanding the suicide hotline to a 24/7 service. Summerville said a system could be propped up for less than $1 million for one year, and a two-year plan would cost around $1.2 million.</p><p>“We are seeing good results out of the direct connection to care when somebody calls in, ensuring people are getting into services, so we know that’s having an impact,” Summerville said of the hotline’s existing services. “It terms of suicide mitigation, we thought [making the suicide hotline 24/7] should be the top priority.”</p><p>Another need, she said, is upgrading existing facilities and potentially constructing new ones.</p><p>“Wyoming could have a very long-lasting impact in our ability to keep people in the state and in their communities, ideally,” Summerville said. “That’s one thing that we haven’t gone down the road on right now.”</p><p>The state is conducting a residential bed study that Summerville said should help define the level of need.</p><p>Gov. Gordon has made a “substantial investment” of discretionary CARES Act funds for mental health, substance abuse and suicide prevention, believing it’s “a key part of Wyoming’s response to the COVID crisis,” his communication director Michael Pearlman said. Last year, Gordon allocated $5 million directly to mental health providers, Pearlman said, though not all of the funds were used in the allotted time frame.</p><p>The $1 million of remaining CARES Act money for mental health and substance abuse proposed to lawmakers Monday is “just the beginning” of the governor’s intended investment in the area, Pearlman said.</p><p>“These funds will address some of the immediate needs related to mental health, substance use and suicide prevention,” he said. “Other proposals are being considered that will assist in stabilizing and building a sustainable infrastructure in Wyoming. We realize that there is a need in the state, however it is imperative that we don’t just inject money into a system that is struggling without carefully taking everything into consideration.”</p><p>The strike team, Pearlman said, is taking time to evaluate the state’s needs considering all of the funds coming to Wyoming from different federal programs. Another $2.2 million in non-discretionary spending aimed at mental health and substance abuse is outlined in the strike team’s Proposals for the Future plan, released June 11.</p><p>This story is supported by a grant through Wyoming’s Established Program to Stimulate Competitive Research (EPSCoR) and the National Science Foundation.</p><p><em><a href="http://WyoFile.com" target="_blank">WyoFile</a> is an independent nonprofit news organization focused on Wyoming people, places and policy.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20focusing%20remaining%20CARES%20dollars%20on%20business%20tax%20relief&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gillettenewsrecord.com/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/324931f5-2190-5136-938e-6d3e044bc2d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20State%20focusing%20remaining%20CARES%20dollars%20on%20business%20tax%20relief&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"324931f5-2190-5136-938e-6d3e044bc2d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-324931f5-2190-5136-938e-6d3e044bc2d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="324931f5-2190-5136-938e-6d3e044bc2d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="324931f5-2190-5136-938e-6d3e044bc2d8" class="save-list-324931f5-2190-5136-938e-6d3e044bc2d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="324931f5-2190-5136-938e-6d3e044bc2d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044748" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="324931f5-2190-5136-938e-6d3e044bc2d8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/wyoming/article_324931f5-2190-5136-938e-6d3e044bc2d8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="324931f5-2190-5136-938e-6d3e044bc2d8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Fnews%2Fwyoming%2Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-461263" class="tncms-block visible-lg visible-md gnr-latestnews-block"><section id="block-461263" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-461263 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_c899f30b-5a99-5f62-90cc-1a2e4aa127b2.html" class="tnt-asset-link">
        

        
            Enzi remains hospitalized after serious bike accident in Gillette</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/article_35e896be-2780-5a8e-b54a-61489976df8f.html" class="tnt-asset-link">
        

        
            Rozet's Ashlyn Goven named second all-around cowgirl at NHSFR</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_a7a862c3-34ca-5523-beb5-92ee0f2da97f.html" class="tnt-asset-link">
        

        
            Heat advisory in effect until Wednesday, possible storms later in week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_90f251e2-093d-5a62-9674-12e2fccd5e84.html" class="tnt-asset-link">
        

        
            230-acre Mitchell Creek Fire 90% contained on Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_a20f3a20-e448-54af-8c94-dd6e31d0a297.html" class="tnt-asset-link">
        

        
            Text scam targets unemployment insurance recipients</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_1baaa7dc-76bb-5a2c-8771-23886e0daaba.html" class="tnt-asset-link">
        

        
            Area youngsters tune skate skills at day camp</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wyoming/article_e07df0c1-8218-5e40-8b6c-035dcbdaf14f.html" class="tnt-asset-link">
        

        
            Delta variant now dominant COVID strain in Wyoming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_world/article_f0579da1-a58f-55d7-85be-aa9ba4c3add4.html" class="tnt-asset-link">
        

        
            Fauci says US headed in `wrong direction' on coronavirus</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-518590" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461319" class="tncms-block gnr-most-popular-block"><section id="block-461319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461319 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-461319" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-461319" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-461319" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-461319" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-461319" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_2c617a04-919e-536b-bb1d-58216776054b.html">Black Thunder mine worker dies in crane accident</a></li><li><a href="/news/local/article_a764cdd2-6a1f-529c-8912-44e1d48c62a6.html">Former U.S. Senator Mike Enzi hospitalized after bike accident</a></li><li><a href="/news/local/article_d029a964-328e-5ac9-b771-7e5dd7c7f470.html">School district says no masks for new school year</a></li><li><a href="/news/local/article_2f2f2a45-af13-521d-b0a6-9eaa18d5b059.html">Suspects arrested in shooting incidents over stolen guns</a></li><li><a href="/news/local/article_a4015494-a832-55a9-9412-fc6eeba27325.html">Community debate over library situation continues</a></li><li><a href="/news/local/article_6aff91ac-b3e0-50d5-b88e-5ccb663a58f7.html">Mink make home near Gillette lake</a></li><li><a href="/obituaries/article_061363fd-0618-5028-8c58-6465734b6f76.html">Mike Moore</a></li><li><a href="/obituaries/article_623c90bf-4349-5f69-89c6-3377194f1309.html">Gary Lee Dowling</a></li><li><a href="/obituaries/article_ea511970-0452-5ff2-a96f-987877341ed9.html">Nancy Suzanne Michaelis-Kerhlikar</a></li><li><a href="/obituaries/article_aafec9b0-115f-5133-b55c-3a2525cf8426.html">Julie Ann Kienzle-Henry</a></li></ul></div>
        
        
            <div id="images-461319" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/region/image_1cc34149-cae1-561a-814e-ecdb252086d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Some drought-imposed fishing limits lifted on Colorado River"
                            class="img-responsive lazyload full default"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/cc/1cc34149-cae1-561a-814e-ecdb252086d4/60fb695b15c34.image.jpg?crop=341%2C341%2C85%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/cc/1cc34149-cae1-561a-814e-ecdb252086d4/60fb695b15c34.image.jpg?crop=341%2C341%2C85%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/cc/1cc34149-cae1-561a-814e-ecdb252086d4/60fb695b15c34.image.jpg?crop=341%2C341%2C85%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/cc/1cc34149-cae1-561a-814e-ecdb252086d4/60fb695b15c34.image.jpg?crop=341%2C341%2C85%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/cc/1cc34149-cae1-561a-814e-ecdb252086d4/60fb695b15c34.image.jpg?crop=341%2C341%2C85%2C0&resize=341%2C341&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/image_fe0af7cb-b235-5806-b079-4f9221f3d96a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Peaceful' protest"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e0/fe0af7cb-b235-5806-b079-4f9221f3d96a/60f993e615683.image.jpg?crop=437%2C437%2C102%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e0/fe0af7cb-b235-5806-b079-4f9221f3d96a/60f993e615683.image.jpg?crop=437%2C437%2C102%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e0/fe0af7cb-b235-5806-b079-4f9221f3d96a/60f993e615683.image.jpg?crop=437%2C437%2C102%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e0/fe0af7cb-b235-5806-b079-4f9221f3d96a/60f993e615683.image.jpg?crop=437%2C437%2C102%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e0/fe0af7cb-b235-5806-b079-4f9221f3d96a/60f993e615683.image.jpg?crop=437%2C437%2C102%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/e0/fe0af7cb-b235-5806-b079-4f9221f3d96a/60f993e615683.image.jpg?crop=437%2C437%2C102%2C0&resize=437%2C437&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/image_fa5cfcb2-7831-5556-bef5-4ec34f47b2c2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wyoming kids"
                            class="img-responsive lazyload full default"
                            width="1235"
                            height="1235"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/f/a5/fa5cfcb2-7831-5556-bef5-4ec34f47b2c2/60fad2e39988e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1235%2C1235&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/image_1b8a8f46-e73a-5776-b977-b3be46c9cd00.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Afghanistan pullout"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/b8/1b8a8f46-e73a-5776-b977-b3be46c9cd00/60f8698acd57e.image.jpg?crop=480%2C480%2C77%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/b8/1b8a8f46-e73a-5776-b977-b3be46c9cd00/60f8698acd57e.image.jpg?crop=480%2C480%2C77%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/b8/1b8a8f46-e73a-5776-b977-b3be46c9cd00/60f8698acd57e.image.jpg?crop=480%2C480%2C77%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/b8/1b8a8f46-e73a-5776-b977-b3be46c9cd00/60f8698acd57e.image.jpg?crop=480%2C480%2C77%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/b8/1b8a8f46-e73a-5776-b977-b3be46c9cd00/60f8698acd57e.image.jpg?crop=480%2C480%2C77%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/b8/1b8a8f46-e73a-5776-b977-b3be46c9cd00/60f8698acd57e.image.jpg?crop=480%2C480%2C77%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_cb925f8a-6b4d-5159-a2a0-6d56e6579f67.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="K9 Duke"
                            class="img-responsive lazyload full default"
                            width="586"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/b9/cb925f8a-6b4d-5159-a2a0-6d56e6579f67/60f59b4ba8908.image.jpg?crop=586%2C586%2C87%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/b9/cb925f8a-6b4d-5159-a2a0-6d56e6579f67/60f59b4ba8908.image.jpg?crop=586%2C586%2C87%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/b9/cb925f8a-6b4d-5159-a2a0-6d56e6579f67/60f59b4ba8908.image.jpg?crop=586%2C586%2C87%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/b9/cb925f8a-6b4d-5159-a2a0-6d56e6579f67/60f59b4ba8908.image.jpg?crop=586%2C586%2C87%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/b9/cb925f8a-6b4d-5159-a2a0-6d56e6579f67/60f59b4ba8908.image.jpg?crop=586%2C586%2C87%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/b9/cb925f8a-6b4d-5159-a2a0-6d56e6579f67/60f59b4ba8908.image.jpg?crop=586%2C586%2C87%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/c/b9/cb925f8a-6b4d-5159-a2a0-6d56e6579f67/60f59b4ba8908.image.jpg?crop=586%2C586%2C87%2C0&resize=586%2C586&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/image_d613dfbc-f8f5-5fdb-b987-26c0936a50a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Afghanistan pullout"
                            class="img-responsive lazyload full default"
                            width="1260"
                            height="1260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/d/61/d613dfbc-f8f5-5fdb-b987-26c0936a50a1/60f5a6b18f380.image.jpg?crop=1260%2C1260%2C192%2C0&resize=1260%2C1260&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/image_326b81d6-1c0f-5c31-a91d-5f5d59d69026.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gas prices"
                            class="img-responsive lazyload full default"
                            width="481"
                            height="481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/26/326b81d6-1c0f-5c31-a91d-5f5d59d69026/60f9936e600c1.image.jpg?crop=481%2C481%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/26/326b81d6-1c0f-5c31-a91d-5f5d59d69026/60f9936e600c1.image.jpg?crop=481%2C481%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/26/326b81d6-1c0f-5c31-a91d-5f5d59d69026/60f9936e600c1.image.jpg?crop=481%2C481%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/26/326b81d6-1c0f-5c31-a91d-5f5d59d69026/60f9936e600c1.image.jpg?crop=481%2C481%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/26/326b81d6-1c0f-5c31-a91d-5f5d59d69026/60f9936e600c1.image.jpg?crop=481%2C481%2C60%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/3/26/326b81d6-1c0f-5c31-a91d-5f5d59d69026/60f9936e600c1.image.jpg?crop=481%2C481%2C60%2C0&resize=481%2C481&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/region/image_926b6735-e93f-574d-9fef-cd724ea4b9ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US drilling approvals increase despite Biden climate pledge"
                            class="img-responsive lazyload ap-photo full default"
                            width="371"
                            height="371"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/9/26/926b6735-e93f-574d-9fef-cd724ea4b9ec/60ecea87d3692.image.jpg?crop=371%2C371%2C70%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/9/26/926b6735-e93f-574d-9fef-cd724ea4b9ec/60ecea87d3692.image.jpg?crop=371%2C371%2C70%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/9/26/926b6735-e93f-574d-9fef-cd724ea4b9ec/60ecea87d3692.image.jpg?crop=371%2C371%2C70%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/9/26/926b6735-e93f-574d-9fef-cd724ea4b9ec/60ecea87d3692.image.jpg?crop=371%2C371%2C70%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/9/26/926b6735-e93f-574d-9fef-cd724ea4b9ec/60ecea87d3692.image.jpg?crop=371%2C371%2C70%2C0&resize=371%2C371&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/image_09290c08-2dcc-11eb-b114-3f25bbf048df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dispatchers - Coach USA/ Powder River Transportation Services"
                            class="img-responsive lazyload full default"
                            width="701"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/92/09290c08-2dcc-11eb-b114-3f25bbf048df/5fbc1e1780202.image.jpg?crop=701%2C701%2C0%2C399&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/92/09290c08-2dcc-11eb-b114-3f25bbf048df/5fbc1e1780202.image.jpg?crop=701%2C701%2C0%2C399&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/92/09290c08-2dcc-11eb-b114-3f25bbf048df/5fbc1e1780202.image.jpg?crop=701%2C701%2C0%2C399&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/92/09290c08-2dcc-11eb-b114-3f25bbf048df/5fbc1e1780202.image.jpg?crop=701%2C701%2C0%2C399&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/92/09290c08-2dcc-11eb-b114-3f25bbf048df/5fbc1e1780202.image.jpg?crop=701%2C701%2C0%2C399&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/92/09290c08-2dcc-11eb-b114-3f25bbf048df/5fbc1e1780202.image.jpg?crop=701%2C701%2C0%2C399&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/92/09290c08-2dcc-11eb-b114-3f25bbf048df/5fbc1e1780202.image.jpg?crop=701%2C701%2C0%2C399&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/0/92/09290c08-2dcc-11eb-b114-3f25bbf048df/5fbc1e1780202.image.jpg?crop=701%2C701%2C0%2C399&resize=701%2C701&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/image_62c34d3c-2dcc-11eb-ad50-9b528236e2c2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Operators - Coach USA/Powder River Transportation Services"
                            class="img-responsive lazyload full default"
                            width="701"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/2c/62c34d3c-2dcc-11eb-ad50-9b528236e2c2/5fbc1eadd02bf.image.jpg?crop=701%2C701%2C0%2C399&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/2c/62c34d3c-2dcc-11eb-ad50-9b528236e2c2/5fbc1eadd02bf.image.jpg?crop=701%2C701%2C0%2C399&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/2c/62c34d3c-2dcc-11eb-ad50-9b528236e2c2/5fbc1eadd02bf.image.jpg?crop=701%2C701%2C0%2C399&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/2c/62c34d3c-2dcc-11eb-ad50-9b528236e2c2/5fbc1eadd02bf.image.jpg?crop=701%2C701%2C0%2C399&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/2c/62c34d3c-2dcc-11eb-ad50-9b528236e2c2/5fbc1eadd02bf.image.jpg?crop=701%2C701%2C0%2C399&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/2c/62c34d3c-2dcc-11eb-ad50-9b528236e2c2/5fbc1eadd02bf.image.jpg?crop=701%2C701%2C0%2C399&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/2c/62c34d3c-2dcc-11eb-ad50-9b528236e2c2/5fbc1eadd02bf.image.jpg?crop=701%2C701%2C0%2C399&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/2c/62c34d3c-2dcc-11eb-ad50-9b528236e2c2/5fbc1eadd02bf.image.jpg?crop=701%2C701%2C0%2C399&resize=701%2C701&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-461319" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_11a302d1-c352-5311-aed8-215523745ddd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Schmit's Adoption Shoe Drive"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/1a/11a302d1-c352-5311-aed8-215523745ddd/60e8f9e4d2fed.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/1a/11a302d1-c352-5311-aed8-215523745ddd/60e8f9e4d2fed.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/1a/11a302d1-c352-5311-aed8-215523745ddd/60e8f9e4d2fed.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/1a/11a302d1-c352-5311-aed8-215523745ddd/60e8f9e4d2fed.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/1/1a/11a302d1-c352-5311-aed8-215523745ddd/60e8f9e4d2fed.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-461319" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_6ae8da54-c220-53e0-9980-820bd46c0bff.html">Magician, others react to threats, canceled show</a> (10)</li><li><a href="/opinion/letters_to_editor/article_f4b21bb4-7f49-5f30-a8bf-6e00275b07f7.html">Shelsted has no place in local politics</a> (5)</li><li><a href="/news/local/article_552d9078-1aa9-5ed7-b7e0-2a977f768657.html">Judge rejects plea agreement, sends man to prison for sex crime</a> (4)</li><li><a href="/news/local/article_1a463465-2a2f-51e9-b2a2-dea42ff2f8ab.html">Library criticized for 'Rainbow Book Month' Facebook post</a> (3)</li><li><a href="/news/local/article_2a45d324-5d0d-5de6-8f3c-8e1a0e39b8b9.html">Magician cancels library programs due to safety concerns</a> (3)</li><li><a href="/opinion/letters_to_editor/article_b4d201a3-9322-5296-afe0-440266698ed8.html">Ashamed of his hometown</a> (3)</li><li><a href="/opinion/letters_to_editor/article_ca1aefa3-3be9-57a5-82f4-247b5acc2de0.html">Please reconsider affiliation with UCHealth</a> (3)</li><li><a href="/news/local/article_d63aa6f0-26fc-56f4-8670-d095919b4556.html">Scott Clem's church vandalized Friday</a> (3)</li><li><a href="/news/local/article_ea67a028-1fb3-5288-a45d-ef74c984d38f.html">Legacy lockdown extended until at least July 26</a> (3)</li><li><a href="/news/local/article_2f2f2a45-af13-521d-b0a6-9eaa18d5b059.html">Suspects arrested in shooting incidents over stolen guns</a> (2)</li><li><a href="/news/local/article_8fe3c8fc-0cc7-588f-bef1-ef8168e5426a.html">Mother and transgender child react to anti-trans protest at public library</a> (2)</li><li><a href="/news/local/article_9705308f-b049-53c3-bedb-b2d90d032aa0.html">City sales tax collection down 28% in past fiscal year</a> (2)</li><li><a href="/news/local/article_b841b3f9-faec-5a87-bb1c-6c725e4a2282.html">Gun charge removed from charge; man pleads guilty to attempted burglary of Wyoming Downs</a> (2)</li><li><a href="/news/local/article_cd971c05-a2b2-54d2-9af9-43c3d111c67b.html">College Election Q&A: Weighing the need for an independent district in Campbell County</a> (2)</li><li><a href="/news/national_world/article_052abca4-912c-5796-a1ad-24fa580bc101.html">Senator: Bipartisan infrastructure bill loses IRS provision</a> (1)</li><li><a href="/news/region/article_06d9ab4b-e6ab-5122-820a-dfd48e06f2d1.html">Noem to headline GOP event in early-voting South Carolina</a> (1)</li><li><a href="/opinion/editorial_cartoons/image_079d4d6c-00e8-5938-8e60-cbb7bf47a182.html">Olympic athletes</a> (1)</li><li><a href="/news/national_world/article_0b343ff3-4a9a-5c9f-bdca-999b8dd048da.html">Capitol rioter who breached Senate faces 1st felony sentence</a> (1)</li><li><a href="/news/local/article_0ef427c5-f7d4-5289-b7e3-346d0afc25ce.html">Effort on at all levels to transform PRB into nation's Carbon Valley</a> (1)</li><li><a href="/sports/article_0f24e673-8de4-5f74-a41b-970ab1bf093e.html">Olympic opening ceremony director fired for Holocaust joke</a> (1)</li><li><a href="/opinion/letters_to_editor/article_113dde4d-a5e4-5782-be7b-da9e09ab4754.html">She's ashamed of our community</a> (1)</li><li><a href="/news/local/article_166012ca-7816-54b1-99a8-5422064beda5.html">Proposed ordinance change to stem expansion of subdivision</a> (1)</li><li><a href="/elections/article_21df76eb-2b88-5f4a-9171-2598f9058071.html">RN 'Nick' Jessen: College district board candidate</a> (1)</li><li><a href="/opinion/letters_to_editor/article_3a9ceb3b-62c1-5b81-9368-340a557a1ed2.html">A call for leadership</a> (1)</li><li><a href="/news/national_world/article_4877234a-7c44-5c7a-be8e-f98700a78e73.html">Pelosi says 'deadly serious' Jan. 6 probe to go without GOP</a> (1)</li><li><a href="/news/local/article_4916ccc7-33b8-564f-89bd-873d268d50cd.html">Man faces habitual criminal status after jail fight</a> (1)</li><li><a href="/news/national_world/article_56933c81-fb7e-5645-b4b1-59136ed6c1e2.html">Pelosi bars Trump allies from Jan. 6 probe, GOP may boycott</a> (1)</li><li><a href="/news/national_world/article_59b0cc2d-6161-553c-a8d4-459831e20562.html">GOP's vaccine push comes with strong words, few actions</a> (1)</li><li><a href="/news/national_world/article_5a8bc65e-9a0a-5fcd-90ed-1a5b0af343aa.html">House votes to evacuate more Afghan allies as US war ends</a> (1)</li><li><a href="/news/region/article_5fb55d28-bdfa-5822-afe6-29e3061a71ec.html">Democrats back Biden US lands pick assailed by Republicans</a> (1)</li><li><a href="/opinion/letters_to_editor/article_661c7f82-60bd-5ab3-a460-a6cf7ef0c0d7.html">Be true to your beliefs</a> (1)</li><li><a href="/opinion/columnists/article_6c7c173b-4c4f-51f5-8377-4045fa20d4e8.html">Support is unwavering for affiliation with UCHealth</a> (1)</li><li><a href="/news/local/article_74e34dc9-f54d-5fdc-b4ce-dbeb86c0dda5.html">Supreme Court won't hear coal port lawsuit</a> (1)</li><li><a href="/news/local/article_76939f97-6e2c-573e-84cc-f890c9c48959.html">Rancher found after pinned under ATV for nearly 2 days</a> (1)</li><li><a href="/news/national_world/article_7baf9f2b-3d41-5cf3-98d7-10c779e5f97d.html">AP-NORC poll: Most unvaccinated Americans don't want shots</a> (1)</li><li><a href="/news/region/article_902482fb-c4c9-5ff0-b9a5-caf1a9becb79.html">Bear pulls woman out of her tent, kills her in Montana</a> (1)</li><li><a href="/news/local/article_ae6a5fc2-79b3-504f-bb2b-f5bda1d54e15.html">GPD arrests two men after near 10-hour standoff</a> (1)</li><li><a href="/opinion/editorials/article_af98f4b6-56f0-52af-89b4-11711802904b.html">We're better than this</a> (1)</li><li><a href="/news/local/article_c4254287-6be8-55c9-a586-3a8fbd0c53d2.html">Jury finds man not guilty on 6 counts of sexual exploitation of a child</a> (1)</li><li><a href="/news/local/article_c5b6cab3-b9c5-5a53-8941-2c52a6b6da87.html">Remembering retired police dog, Duke</a> (1)</li><li><a href="/news/wyoming/article_d1ec3667-ae8e-5555-b5c0-0462325bca32.html">Officials: Pandemic isn’t over</a> (1)</li><li><a href="/news/wyoming/article_d598106d-9c87-59c2-9b71-52af3ed85b55.html">Wyoming coal production falls by 21% in 2020</a> (1)</li><li><a href="/news/local/article_f3dd24ca-930f-5d56-8864-608d37dc2feb.html">Enhanced penalty means up to 50 years for aggravated assault</a> (1)</li><li><a href="/news/wyoming/article_f8d52f31-8703-5f6d-8508-adeb8e52386d.html">Commissioners reject coroner nominees, candidate says vetting process ‘disgrace’</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-518591" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461321" class="tncms-block"><section id="block-461321" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-461321 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-01da5b25-64bb-57d8-8be1-a5f671f40691" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-01da5b25-64bb-57d8-8be1-a5f671f40691 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_01da5b25-64bb-57d8-8be1-a5f671f40691.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette News Record"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/2/53/25339cec-e809-5a89-987f-24f218b59995/60fafddcd207f.preview-300.jpg?resize=150%2C267 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/2/53/25339cec-e809-5a89-987f-24f218b59995/60fafddcd207f.preview-300.jpg?resize=200%2C355 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/2/53/25339cec-e809-5a89-987f-24f218b59995/60fafddcd207f.preview-300.jpg?resize=225%2C400 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/2/53/25339cec-e809-5a89-987f-24f218b59995/60fafddcd207f.preview-300.jpg?resize=300%2C533 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_01da5b25-64bb-57d8-8be1-a5f671f40691.html" class="tnt-asset-link">
        

        
            Gillette News Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-518592" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-461233" class="tncms-block"><section id="block-461233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461233 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-461233" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0f8dd222-cdbb-566e-9bb4-560118102667" class="clearfix card business power  has-image" data-bizid="0f8dd222-cdbb-566e-9bb4-560118102667">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="https://WWW.GILLETTENEWSRECORD.COM" >
                    <div class="media-preview-0f8dd222-cdbb-566e-9bb4-560118102667 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette News Record"
                            class="img-responsive lazyload logo default"
                            width="3693"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1200%2C185 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1333%2C206 1333w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1476%2C228 1476w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=2008%2C310 2008w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="https://WWW.GILLETTENEWSRECORD.COM" class="tnt-asset-link">
        

        
            Gillette News Record</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1201%20W.%20Second%20St.%2BGillette%2BWY%2B82716">
                                        1201 W. Second St., Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-9306">
                                    
                                    307-682-9306
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/newsrecord" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/newsrecordphoto" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gillette News Record's website" href="https://WWW.GILLETTENEWSRECORD.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fceb2332-1e15-5e5a-925c-f52cf01aa5da" class="clearfix card business power  has-image" data-bizid="fceb2332-1e15-5e5a-925c-f52cf01aa5da">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="http://www.cam-plex.com" >
                    <div class="media-preview-fceb2332-1e15-5e5a-925c-f52cf01aa5da media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAM-PLEX"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="83"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=300%2C83 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="http://www.cam-plex.com" class="tnt-asset-link">
        

        
            CAM-PLEX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1635%20Reata%20Drive%2BGillette%2BWY%2B82718">
                                        1635 Reata Drive, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-0552">
                                    
                                    307-682-0552
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/camplexevents" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/camplexevents" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/UCtOBdTnERR_15p3TUaL2OXw" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="CAM-PLEX's website" href="http://www.cam-plex.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-483006c9-c5d6-5cb2-81f6-77459030eefb" class="clearfix card business power  has-image" data-bizid="483006c9-c5d6-5cb2-81f6-77459030eefb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="http://www.momentumwy.com" >
                    <div class="media-preview-483006c9-c5d6-5cb2-81f6-77459030eefb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Momentum Physical Therapy"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="63"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=300%2C63 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="http://www.momentumwy.com" class="tnt-asset-link">
        

        
            Momentum Physical Therapy</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//305%20W.%20Lakeway%20Rd%2BGillette%2BWY%2B82718">
                                        305 W. Lakeway Rd, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-696-6045">
                                    
                                    307-696-6045
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1037023829663707" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Momentum Physical Therapy's website" href="http://www.momentumwy.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eab2ac75-0431-5f4b-83b2-ced4b8e9d155" class="clearfix card business power  has-image" data-bizid="eab2ac75-0431-5f4b-83b2-ced4b8e9d155">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000120164.html" >
                    <div class="media-preview-eab2ac75-0431-5f4b-83b2-ced4b8e9d155 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette Reproductive Health"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=225%2C83 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=300%2C111 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000120164.html" class="tnt-asset-link">
        

        
            Gillette Reproductive Health</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1304%20W.%204th%20Street%2BGillette%2BWY%2B82716">
                                        1304 W. 4th Street, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-8110">
                                    
                                    307-682-8110
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gillette Reproductive Health's website" href="http://gillettereproductivehealth.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-53512a0e-f071-5f22-9d1c-69e86a04ca5f" class="clearfix card business power  has-image" data-bizid="53512a0e-f071-5f22-9d1c-69e86a04ca5f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_1099005134.html" >
                    <div class="media-preview-53512a0e-f071-5f22-9d1c-69e86a04ca5f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Campbell County Cemetery District"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="119"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/5/35/53512a0e-f071-5f22-9d1c-69e86a04ca5f/59b972747f838.preview-300.png?resize=300%2C119 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_1099005134.html" class="tnt-asset-link">
        

        
            Campbell County Cemetery District</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//804%20S%20Emerson%20Ave%2BGillette%2BWY%2B82716">
                                        804 S Emerson Ave, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-3125">
                                    
                                    307-682-3125
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Campbell County Cemetery District's website" href="http://cccdistrict.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c0b8d4b0-b8f9-573f-9d2b-088adc497521" class="clearfix card business power  has-image" data-bizid="c0b8d4b0-b8f9-573f-9d2b-088adc497521">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000056032.html" >
                    <div class="media-preview-c0b8d4b0-b8f9-573f-9d2b-088adc497521 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Campbell County Recreation Center"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="257"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=150%2C129 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=225%2C193 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=300%2C257 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000056032.html" class="tnt-asset-link">
        

        
            Campbell County Recreation Center</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Wright Wyoming
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//250%20Shoshone%20Ave%2BGillette%2BWY%2B82718">
                                        250 Shoshone Ave, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-8527">
                                    
                                    307-682-8527
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Campbell County Recreation Center's website" href="http://www.ccprd.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Campbell County Recreation Center's events" href="/calendar/search/?business=c0b8d4b0-b8f9-573f-9d2b-088adc497521&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f3c4db10-31a3-5358-829a-9f41b6eff45f" class="clearfix card business power  has-image" data-bizid="f3c4db10-31a3-5358-829a-9f41b6eff45f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_2936923397.html" >
                    <div class="media-preview-f3c4db10-31a3-5358-829a-9f41b6eff45f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Powder River Transportation / Coach, USA"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/3c/f3c4db10-31a3-5358-829a-9f41b6eff45f/5d938bb993226.preview-300.png?resize=300%2C154 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_2936923397.html" class="tnt-asset-link">
        

        
            Powder River Transportation / Coach, USA</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1700%20E%20US%20Highway%2014-16%2BGillette%2BWY%2B82716">
                                        1700 E US Highway 14-16, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-0960">
                                    
                                    307-682-0960
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/PowderRiverTransportation" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Powder River Transportation / Coach, USA's website" href="http://www.coachusa.com/charters/powder-river" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_461233 = $('#block-461233 .owl-carousel');

                card_carousel_461233.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_461233);
                    });
                

                card_carousel_461233.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-461233 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_461233.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind next click
                $('#block-461233 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_461233.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind dragged
                card_carousel_461233.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind translated
                card_carousel_461233.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_461233);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-461288" class="tncms-block gnr-topads-block"></div><div id="tncms-block-470434" class="tncms-block"><section id="block-470434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-470434 ">
        <div class="block-title-inner">
            <h3>
                
                Top Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/image_8edb79a4-d474-11eb-b437-0f6bdb420952.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"image","value":"1"}'  'tnt-lightboxbulletin-openimage1 data-title="Michael Paccione"><span class="title">Michael Paccione</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Michael Paccione"
                            class="img-responsive lazyload full default"
                            width="425"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/8/ed/8edb79a4-d474-11eb-b437-0f6bdb420952/60d3b948492b5.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/8/ed/8edb79a4-d474-11eb-b437-0f6bdb420952/60d3b948492b5.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/8/ed/8edb79a4-d474-11eb-b437-0f6bdb420952/60d3b948492b5.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/8/ed/8edb79a4-d474-11eb-b437-0f6bdb420952/60d3b948492b5.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/8/ed/8edb79a4-d474-11eb-b437-0f6bdb420952/60d3b948492b5.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/8/ed/8edb79a4-d474-11eb-b437-0f6bdb420952/60d3b948492b5.image.jpg?resize=425%2C300 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/pdfdisplayad_bbcb4680-44a3-11eb-9461-8f51aeb2fcdc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gillette’s Little Hidden Treasures"><span class="title">Gillette’s Little Hidden Treasures</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillette’s Little Hidden Treasures"
                            class="img-responsive lazyload full default"
                            width="1739"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=640%2C439 640w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=990%2C679 990w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1035%2C709 1035w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1200%2C823 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1333%2C914 1333w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1476%2C1012 1476w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/b/bc/bbcb4680-44a3-11eb-9461-8f51aeb2fcdc/60db36869a825.preview.jpg?resize=1739%2C1192 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-470434" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-461229" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461230" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-461304" class="tncms-block"><section id="block-461304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461304 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-461305" class="tncms-block"><section id="block-461305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-461318" class="tncms-block padding-bottom"><section id="block-461318" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="491"
                height="79"
                alt=""></a></div></section></div><div id="tncms-block-461310" class="tncms-block"><section id="block-461310" class="block emphasis-h4   " ><address>
    <strong>gillettenewsrecord.com</strong><br>
    P.O. Box 3006<br>
    Gillette, WY 82718
    <br>
    
        <strong>Phone:</strong> 307-682-9306<br>
        <strong>Email:</strong> <a href="mailto:webadmin@gillettenewsrecord.com">webadmin@gillettenewsrecord.com</a><br>
    
</address></section></div><div id="tncms-block-461327" class="tncms-block padding-bottom"><div class="follow-links-461327 default">
    
    <section id="block-461327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461327 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/newsrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GilletteNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/newsrecordphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gillettenewsrecord.com",
  "sameAs" : [" https://www.facebook.com/newsrecord/","https://twitter.com/The_News_Record","https://www.youtube.com/user/GilletteNews","https://www.instagram.com/newsrecordphoto/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   
<script type="text/javascript">
$(document).ready(function(){
$('div.adowl-build-header.block-title.adowl-step-title').after('<p id="custom-online-message">Excludes Saturdays and Holidays.</p>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-461311" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-461311"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Gillette News Record</a>, P.O. Box 3006 Gillette, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/wyoming","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.gillettenewsrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gillettenewsrecord.com%252Fnews%252Fwyoming%252Farticle_324931f5-2190-5136-938e-6d3e044bc2d8.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("324931f5-2190-5136-938e-6d3e044bc2d8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11388.add('act', dmpData);_cc11388.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["wyoming"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_461342').click(function(e){
                                        $('#weather-461342 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11388.add('act', serviceData);_cc11388.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11388.add('act', dmpData);_cc11388.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>