  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gillettenewsrecord.com/content/tncms/live/" />
<meta name="keywords" content="lottery" />
<meta name="news_keywords" content="lottery" />
<meta name="description" content="CHEYENNE, Wyo. (AP) &mdash; The winning numbers in Monday afternoon's drawing of the Wyoming Lottery's &quot;Cowboy Draw&quot; game were:" />
<meta name="author" content="The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gillettenewsrecord.com/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Winning numbers drawn in 'Cowboy Draw' game" />
<meta property="og:description" content="CHEYENNE, Wyo. (AP) &mdash; The winning numbers in Monday afternoon's drawing of the Wyoming Lottery's &quot;Cowboy Draw&quot; game were:" />
<meta property="og:site_name" content="Gillette News Record" />
<meta property="og:section" content="Lottery" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/newsrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_News_Record" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,700|PT+Serif:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/live/global/resources/styles/site.css?_dc=1455547502"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"simple","style":"default","path":"\/records\/lottery","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Associated Press"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11388/cc.js?ns=_cc11388" id="LOTCC_11388"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11388.add('tp', 'TNNW');
		_cc11388.add('act', ' User Login');
		_cc11388.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11388.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/impressions.js?_dc=1564488315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/traffic.js?_dc=1564468510"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/settings.js?_dc=1529338839"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1564416354"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1564416354"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1564416354"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1564401664"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"470434"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1564183451"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Winning numbers drawn in 'Cowboy Draw' game | Lottery | gillettenewsrecord.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gillettenewsrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Winning numbers drawn in 'Cowboy Draw' game | Lottery | gillettenewsrecord.com" href="http://www.gillettenewsrecord.com/search/?f=rss&amp;t=article&amp;c=records/lottery&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gillettenewsrecord.com/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

<script type="text/javascript">
$(document).ready(function() {
    $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip img").attr("src", "http://www.gillettenewsrecord.com/app/curl.png");
});
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376  section-records section-lottery type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gillettenewsrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Frecords%2Flottery&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=The+Associated+Press&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=338&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gillettenewsrecord.com",
  secureDomain: "www.gillettenewsrecord.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/records\/lottery","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.gillettenewsrecord.com/users/admin/contribute/article/?assetid=a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.gillettenewsrecord.com/users/admin/contribute/article/?from_section=/records/lottery"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    
                        <span class=""></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/staff.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-461339" class="tncms-block gnr-user-controls-block"><div id="user-controls-461339" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-461339').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.gillettenewsrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-461339').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gillettenewsrecord.com/users/logout/" id="user-logout-form-461339"><input type="hidden" name="referer_url" value="https://www.gillettenewsrecord.com/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-461326" class="tncms-block gnr-social-block"><div class="follow-links-461326 pull-right">
    
    <section id="block-461326" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GilletteNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gillettenewsrecordphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gillettenewsrecord.com",
  "sameAs" : ["https://www.facebook.com/newsrecord/","https://twitter.com/The_News_Record","https://www.youtube.com/user/GilletteNews","https://www.instagram.com/gillettenewsrecordphoto/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-461316" class="tncms-block gnr-logo-block"><section id="block-461316" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/e3cb9020-00b2-11e6-81ce-2bccca9e7509.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-461342" class="tncms-block"><div id="weather-461342" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82718" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82718"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-461342 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gillette, WY
                                
                                 <small>(82718)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny early with isolated thunderstorms developing this afternoon. High 89F. Winds SSE at 10 to 15 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low near 60F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2019 @ 5:47 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=82718"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-461323" class="tncms-block"><section id="block-461323" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-461323" class="search-form-container card clearfix text-center ">
    <form id="site-search-461323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-461323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-461323-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-461323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-461323').submit();
        return false;
    });

    $('#site-search-461323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-461323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-461323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-461323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

<script language="javascript" type="text/javascript">

$(document).ready(function(){

$('#site-top-nav .list-inline>li>a').each(function(){


if( $.trim( $(this).text() ) == 'Log In' )
{

      $(this).css('color','#ffffff');
}


});

$('.gnr-social-block .follow-links-461326 li').each(function(){
    $('span', this).removeClass('fa-facebook');
    $('span', this).removeClass('fa-twitter');

    $('span', this).removeClass('fa-flickr');
    $('.btn-link.fl').attr('href','http://www.gillettenewsrecord.com/newsletters/');
    $('.btn-link.fl').attr('data-original-title','Join Our Mailing List');
    $('span', this).removeClass('fa-youtube');
});

});

</script>


            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-461317" class="tncms-block gnr-mobile-logo"><section id="block-461317" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/9f35965e-b755-11e6-a688-cfd758cdb4f5.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/news/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-region"  href="/news/region/" >
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming"  href="/news/wyoming/" >
                    <span class="nav-label">Wyoming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationworld"  href="/news/national_world/" >
                    <span class="nav-label">Nation/World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-youth"  href="/sports/youth" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jr-high"  href="/sports/jr_high/" >
                    <span class="nav-label">Jr. High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gillette-college"  href="/sports/gillette_college/" >
                    <span class="nav-label">Gillette College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoorsrec"  href="/sports/outdoors_rec/" >
                    <span class="nav-label">Outdoors/Rec</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wild-hockey"  href="/sports/wild_hockey/" >
                    <span class="nav-label">Wild Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-broncos"  href="/sports/broncos/" >
                    <span class="nav-label">Broncos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roughriders"  href="/sports/roughriders/" >
                    <span class="nav-label">Roughriders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nhsfr"  href="/sports/nhsfr/" >
                    <span class="nav-label">NHSFR</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-our-past"  href="/opinion/in_our_past/" >
                    <span class="nav-label">In Our Past</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-blotter"  href="/records/crime_blotter/" >
                    <span class="nav-label">Crime blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts"  href="/records/courts/" >
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-update"  href="/records/community_update/" >
                    <span class="nav-label">Community Update</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds/" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/special/legals/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-resources"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Resources</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-498747" class="tncms-block mobile-user-controls-block hidden-md hidden-lg"><div id="user-controls-498747" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gillettenewsrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-498747').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.gillettenewsrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.gillettenewsrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-498747').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gillettenewsrecord.com/users/logout/" id="user-logout-form-498747"><input type="hidden" name="referer_url" value="https://www.gillettenewsrecord.com/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-461227" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461228" class="tncms-block visible-sm visible-md visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="asset article-default"  data-url="https://www.gillettenewsrecord.com/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/5c634ee2-00b3-11e6-8637-f7cf5e353151.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gillettenewsrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gillettenewsrecord.com/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="asset-paging">
                <div id="paging-prev-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="paging-link prev offset"></div>
                <div id="paging-next-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Winning numbers drawn in 'Cowboy Draw' game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By The Associated Press</span></li>
        
        
            <li>
        <time datetime="2019-07-29T14:16:08-06:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-29T14:16:08-06:00">
    <meta itemprop="datePublished" content="2019-07-29T14:16:08-06:00">
    <meta itemprop="dateModified" content="2019-07-29T14:16:08-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winning%20numbers%20drawn%20in%20%27Cowboy%20Draw%27%20game&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20Winning%20numbers%20drawn%20in%20%27Cowboy%20Draw%27%20game&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winning%20numbers%20drawn%20in%20%27Cowboy%20Draw%27%20game&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20Winning%20numbers%20drawn%20in%20%27Cowboy%20Draw%27%20game&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="save-list-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHEYENNE, Wyo. (AP) — The winning numbers in Monday afternoon's drawing of the Wyoming Lottery's "Cowboy Draw" game were:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/records\/lottery","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>02-34-37-38-42</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/records\/lottery","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>(two, thirty-four, thirty-seven, thirty-eight, forty-two)</p><p>Estimated jackpot: $378,000</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/records\/lottery","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winning%20numbers%20drawn%20in%20%27Cowboy%20Draw%27%20game&via=The_News_Record&url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gillettenewsrecord.com/tncms/asset/editorial/a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGillette%20News%20Record%5D%20Winning%20numbers%20drawn%20in%20%27Cowboy%20Draw%27%20game&body=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" class="save-list-a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/records/lottery/article_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gillettenewsrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.gillettenewsrecord.com%2Frecords%2Flottery%2Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/records\/lottery","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-461263" class="tncms-block visible-lg visible-md gnr-latestnews-block"><section id="block-461263" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-461263 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_world/article_b597f166-c82f-5faa-a15f-b76be1097064.html" class="tnt-asset-link">
        

        
            It's official: UK broke temperature record during heat wave</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/region/article_0d9de985-a7e2-56de-930d-e4a2686be08e.html" class="tnt-asset-link">
        

        
            6 companies challenge Utah's medical marijuana growing picks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_world/article_c99c4d7d-7274-533c-af93-4fce6ab018ee.html" class="tnt-asset-link">
        

        
            Puerto Ricans anxious for new leader amid political crisis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_world/article_4113b4e7-098f-5f01-abd0-69e7b473a8ce.html" class="tnt-asset-link">
        

        
            The Smothers Brothers mark their CBS firing 50 years ago</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_world/article_833399ec-9403-5354-b50c-6c1b1f36cc23.html" class="tnt-asset-link">
        

        
            Doubts emerge about Trump pick for US intelligence chief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_world/article_79ed3f0f-91b9-5574-8f5c-def7f5f12569.html" class="tnt-asset-link">
        

        
            US moves to limit asylum for threatened family members</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_world/article_2c6e7160-6eda-50dd-8ae6-ed6cb6de338b.html" class="tnt-asset-link">
        

        
            3 companies pay California $70 million for delaying drugs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/region/article_48a23968-cb1d-5e52-8d6e-b3260d7bac7c.html" class="tnt-asset-link">
        

        
            US rejection disappoints states eyeing Utah Medicaid plan</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-518590" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461319" class="tncms-block gnr-most-popular-block"><section id="block-461319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461319 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-461319" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-461319" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-461319" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-461319" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-461319" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_e82af0ea-2fca-5211-9058-2daa5f4ee511.html">Contura agrees to buy back Wyoming mines</a></li><li><a href="/news/local/article_3c467a6f-eb0d-5c60-a521-41b66dbb4e48.html">Up to 35 years for man who sexually abused 12-year-old</a></li><li><a href="/news/local/article_9d9ad036-6efb-53de-9bd3-8a07f9599aa6.html">Contura approved to bid for Wyoming mines</a></li><li><a href="/news/local/article_4fe8d9d4-c736-5f19-a3cd-eedce357629a.html">Blackjewel hearing continued; company out of money today</a></li><li><a href="/news/local/article_e3752419-b19c-59b8-9a7c-e5056172c4b7.html">Men accused of breaking into 10 vehicles</a></li><li><a href="/news/local/article_94581079-3ca5-5c75-bde3-07f2f19418d9.html">Blackjewel says it has interest from buyers</a></li><li><a href="/news/local/article_23b299e7-1c57-5f8c-9421-ed9369d62333.html">Family experiences two house fires in less than 18 hours</a></li><li><a href="/news/local/article_e3239d4c-d93d-5f15-ac70-d707142e93f3.html">Longtime customer: Blackjewel not delivering on coal contract</a></li><li><a href="/news/local/article_77263a20-3443-51ae-a35d-5530f6fa6939.html">Moorcroft man still missing two weeks later</a></li><li><a href="/news/local/article_0cfd5d50-f4fc-5e70-a923-c0d1ee1e5fac.html">Prison sentence given to man in aggravated assault</a></li></ul></div>
        
        
            <div id="images-461319" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/admin/image_d7489740-a748-11e9-8491-7f235c6a2a53.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Summit OB/GYN - Registration Specialist"
                        class="img-responsive lazyload full"
                        width="541"
                        height="541"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/d/74/d7489740-a748-11e9-8491-7f235c6a2a53/5d2cf2425ab75.preview.jpg?crop=541%2C541%2C0%2C109&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/construction/image_93134e7c-aa3a-11e9-9d3b-53e1dcdea596.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="North American Coal Falkirk Mine"
                        class="img-responsive lazyload full"
                        width="561"
                        height="561"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/9/31/93134e7c-aa3a-11e9-9d3b-53e1dcdea596/5d31e2d086ad6.preview.jpg?crop=561%2C561%2C0%2C99&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="https://www.equinoxgold.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Equinox Gold Mine Hiring Event"
                        class="img-responsive lazyload full"
                        width="416"
                        height="416"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/7/3d/73de65b4-a99f-11e9-9839-1f30556353ec/5d3a2cb566367.preview.jpg?crop=416%2C416%2C0%2C172&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/rop_upsell/image_6e3b6208-ad71-11e9-9606-03842e6b9696.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Moorcroft Family Dental"
                        class="img-responsive lazyload full"
                        width="730"
                        height="730"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/e3/6e3b6208-ad71-11e9-9606-03842e6b9696/5d374756773db.preview.jpg?crop=730%2C730%2C0%2C15&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/help_wanted/image_419c7cea-aa39-11e9-9d1b-fbebf587e0ee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pete Lien and Sons"
                        class="img-responsive lazyload full"
                        width="426"
                        height="426"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/4/19/419c7cea-aa39-11e9-9d1b-fbebf587e0ee/5d31e09a473c3.preview.jpg?crop=426%2C426%2C0%2C166&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="https://www.slswestlube.com/home.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SLS West Fleet Mechanic"
                        class="img-responsive lazyload full"
                        width="422"
                        height="422"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/95/e95a4fb2-a98e-11e9-b9fb-9ba5bdc2abe0/5d30c2cfe4f3f.preview.jpg?crop=422%2C422%2C0%2C169&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_89d9a8a1-3d95-5483-9d20-c300604349b9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mama Mia"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/editorial/8/9d/89d9a8a1-3d95-5483-9d20-c300604349b9/5d39d2f45ca4f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/customer_service/image_792dbafe-afe6-11e9-b8b4-b322ce425ac3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Security State Bank - Part Time Teller"
                        class="img-responsive lazyload full"
                        width="708"
                        height="708"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/7/92/792dbafe-afe6-11e9-b8b4-b322ce425ac3/5d3b66b22e8c8.image.jpg?crop=708%2C708%2C0%2C21&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="http://www.halloilfieldtrucking.com/employment.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hall Trucking Rig Movers Wanted"
                        class="img-responsive lazyload full"
                        width="538"
                        height="538"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/5/25/525e1f38-a8be-11e9-a19d-db3ad2cba603/5d2f64db248bc.preview.jpg?crop=538%2C538%2C0%2C111&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/rop_upsell/image_39f2f79a-5a47-11e9-ab96-13c1fcf2a75e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Family Heritage Life Insurance"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/3/9f/39f2f79a-5a47-11e9-ab96-13c1fcf2a75e/5cabc04d47cd1.image.jpg?crop=300%2C300%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-461319" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-461319" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/wyoming/article_00881ca8-5072-5513-9786-d5930ee4e739.html">Cheney fundraising highest in three years</a> (1)</li><li><a href="/news/wyoming/article_0d60ccb3-a51f-5fab-9fe9-0ad28dca7000.html">Lawmakers explore storing spent nuclear fuel</a> (1)</li><li><a href="/news/local/article_23167f82-559b-5deb-a412-eb667fc1b4f8.html">City may start cracking down on unkept potholes</a> (1)</li><li><a href="/sports/article_2369bb55-ba43-500c-83df-b3fd857dbfcf.html">Butte man finishes 9th in grueling Continental Divide race</a> (1)</li><li><a href="/news/local/article_497d5c2c-3f25-5989-9460-95f1f8f3a486.html">Coal Country Gravel Grinder Festival</a> (1)</li><li><a href="/news/local/article_aff76fea-71bf-5e16-990e-e7d18d2dadb8.html">Hundreds of workers left scrambling after Blackjewel locks out mines</a> (1)</li><li><a href="/news/local/article_b54e3acd-550e-50ee-8128-65f3da748baa.html">Commissioners rethink and refine approach to carbon research</a> (1)</li><li><a href="/opinion/letters_to_editor/article_cac92990-d95c-57fa-82e0-e124f63473c1.html">It's the market, not policy</a> (1)</li><li><a href="/news/local/article_dae804df-0c7c-5ae9-94ec-69814939f0ae.html">Trial date set in attempted first-degree murder</a> (1)</li><li><a href="/news/local/article_e8e16f0e-424d-5f24-8076-ac57e5314a8a.html">Another PRB bankruptcy: Blackjewel LLC files for Chapter 11</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-518591" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461321" class="tncms-block"><section id="block-461321" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-461321 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f23196fe-9e04-5510-ae9c-55c216e84f73" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f23196fe-9e04-5510-ae9c-55c216e84f73 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_f23196fe-9e04-5510-ae9c-55c216e84f73.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gillette News Record"
                        class="img-responsive lazyload full"
                        width="300"
                        height="533"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/5/43/54312715-69ae-52ec-b574-b8431dec18a5/5d3f749d3c630.preview-300.jpg?resize=200%2C355 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/eedition/5/43/54312715-69ae-52ec-b574-b8431dec18a5/5d3f749d3c630.preview-300.jpg?resize=300%2C533 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_f23196fe-9e04-5510-ae9c-55c216e84f73.html" class="tnt-asset-link">
        

        
            Gillette News Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-518592" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/records\/lottery","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-461233" class="tncms-block"><section id="block-461233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461233 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-461233" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0f8dd222-cdbb-566e-9bb4-560118102667" class="clearfix card business power  has-image" data-bizid="0f8dd222-cdbb-566e-9bb4-560118102667">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="https://WWW.GILLETTENEWSRECORD.COM" >
                    <div class="media-preview-0f8dd222-cdbb-566e-9bb4-560118102667 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="News Record"
                        class="img-responsive lazyload logo"
                        width="3693"
                        height="570"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1200%2C185 1200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/0/f8/0f8dd222-cdbb-566e-9bb4-560118102667/52a9e6d9933f1.image.png?resize=1700%2C262 1700w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="https://WWW.GILLETTENEWSRECORD.COM" class="tnt-asset-link">
        

        
            News Record</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1201%20W.%20Second%20St.%2BGillette%2BWY%2B82716">
                                        1201 W. Second St., Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-9306">
                                    
                                    307-682-9306
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/newsrecord" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/newsrecordphoto" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="News Record's website" href="https://WWW.GILLETTENEWSRECORD.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fceb2332-1e15-5e5a-925c-f52cf01aa5da" class="clearfix card business power  has-image" data-bizid="fceb2332-1e15-5e5a-925c-f52cf01aa5da">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="http://www.cam-plex.com" >
                    <div class="media-preview-fceb2332-1e15-5e5a-925c-f52cf01aa5da media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CAM-PLEX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="83"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/f/ce/fceb2332-1e15-5e5a-925c-f52cf01aa5da/599c657e533e4.preview-300.png?resize=300%2C83 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="http://www.cam-plex.com" class="tnt-asset-link">
        

        
            CAM-PLEX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1635%20Reata%20Drive%2BGillette%2BWY%2B82718">
                                        1635 Reata Drive, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-0552">
                                    
                                    307-682-0552
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/camplexevents" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/camplexevents" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/UCtOBdTnERR_15p3TUaL2OXw" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="CAM-PLEX's website" href="http://www.cam-plex.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4537d0e4-8764-5d21-b17b-5025d732ad2f" class="clearfix card business power  has-image" data-bizid="4537d0e4-8764-5d21-b17b-5025d732ad2f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_1099005103.html" >
                    <div class="media-preview-4537d0e4-8764-5d21-b17b-5025d732ad2f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CBH Co-op"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="121"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/53/4537d0e4-8764-5d21-b17b-5025d732ad2f/5bb29b2ab8117.preview-300.jpg?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/53/4537d0e4-8764-5d21-b17b-5025d732ad2f/5bb29b2ab8117.preview-300.jpg?resize=300%2C121 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_1099005103.html" class="tnt-asset-link">
        

        
            CBH Co-op</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Country Store
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1206%20S%20Douglas%20Hwy%2BGillette%2BWY%2B82716">
                                        1206 S Douglas Hwy, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-4468">
                                    
                                    307-682-4468
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8f6b9621-b28d-5b7a-a445-3ccc43f4dbee" class="clearfix card business power  has-image" data-bizid="8f6b9621-b28d-5b7a-a445-3ccc43f4dbee">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="https://www.core307pt.com" >
                    <div class="media-preview-8f6b9621-b28d-5b7a-a445-3ccc43f4dbee media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CORE 307 Orthopedic &amp; Spine Physical Therapy"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="253"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/8/f6/8f6b9621-b28d-5b7a-a445-3ccc43f4dbee/5ba17ed377c9e.preview-300.png?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/8/f6/8f6b9621-b28d-5b7a-a445-3ccc43f4dbee/5ba17ed377c9e.preview-300.png?resize=300%2C253 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="https://www.core307pt.com" class="tnt-asset-link">
        

        
            CORE 307 Orthopedic & Spine Physical Therapy</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//548%20Running%20W%20Drive%2BGillette%2BWY%2B82718">
                                        548 Running W Drive, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-670-9444">
                                    
                                    307-670-9444
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Core307PT" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/core307pt" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="CORE 307 Orthopedic &amp; Spine Physical Therapy's website" href="https://www.core307pt.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-483006c9-c5d6-5cb2-81f6-77459030eefb" class="clearfix card business power  has-image" data-bizid="483006c9-c5d6-5cb2-81f6-77459030eefb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="http://www.momentumwy.com" >
                    <div class="media-preview-483006c9-c5d6-5cb2-81f6-77459030eefb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Momentum Physical Therapy"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="63"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/4/83/483006c9-c5d6-5cb2-81f6-77459030eefb/55b91f7fbb0d0.image.jpg?resize=300%2C63 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="http://www.momentumwy.com" class="tnt-asset-link">
        

        
            Momentum Physical Therapy</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//305%20W.%20Lakeway%20Rd%2BGillette%2BWY%2B82718">
                                        305 W. Lakeway Rd, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-696-6045">
                                    
                                    307-696-6045
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1037023829663707" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Momentum Physical Therapy's website" href="http://www.momentumwy.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-844c8647-a35e-5ef9-ab51-feb33ae58495" class="clearfix card business power  has-image" data-bizid="844c8647-a35e-5ef9-ab51-feb33ae58495">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="https://www.pataveryrealestate.com" >
                    <div class="media-preview-844c8647-a35e-5ef9-ab51-feb33ae58495 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pat Avery Real Estate"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="98"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/8/44/844c8647-a35e-5ef9-ab51-feb33ae58495/599ca6ed6f83e.preview-300.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/8/44/844c8647-a35e-5ef9-ab51-feb33ae58495/599ca6ed6f83e.preview-300.png?resize=300%2C98 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="https://www.pataveryrealestate.com" class="tnt-asset-link">
        

        
            Pat Avery Real Estate</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//400%20S%20Kendrick%20Ave.%20Suite%20301%2BGillette%2BWY%2B82716">
                                        400 S Kendrick Ave. Suite 301, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-686-0856">
                                    
                                    307-686-0856
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/PatAveryRealEstate" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Pat Avery Real Estate's website" href="https://www.pataveryrealestate.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c0b8d4b0-b8f9-573f-9d2b-088adc497521" class="clearfix card business power  has-image" data-bizid="c0b8d4b0-b8f9-573f-9d2b-088adc497521">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000056032.html" >
                    <div class="media-preview-c0b8d4b0-b8f9-573f-9d2b-088adc497521 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Campbell County Recreation Center"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="257"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/c/0b/c0b8d4b0-b8f9-573f-9d2b-088adc497521/55c4d38862e87.preview-300.jpg?resize=300%2C257 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000056032.html" class="tnt-asset-link">
        

        
            Campbell County Recreation Center</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Wright Wyoming
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//250%20Shoshone%20Ave%2BGillette%2BWY%2B82718">
                                        250 Shoshone Ave, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-8527">
                                    
                                    307-682-8527
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Campbell County Recreation Center's website" href="http://www.ccprd.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Campbell County Recreation Center's events" href="/calendar/search/?business=c0b8d4b0-b8f9-573f-9d2b-088adc497521&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eab2ac75-0431-5f4b-83b2-ced4b8e9d155" class="clearfix card business power  has-image" data-bizid="eab2ac75-0431-5f4b-83b2-ced4b8e9d155">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000120164.html" >
                    <div class="media-preview-eab2ac75-0431-5f4b-83b2-ced4b8e9d155 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gillette Reproductive Health"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="111"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/e/ab/eab2ac75-0431-5f4b-83b2-ced4b8e9d155/5c5c8a20836de.preview-300.jpg?resize=300%2C111 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000120164.html" class="tnt-asset-link">
        

        
            Gillette Reproductive Health</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1304%20W.%204th%20Street%2BGillette%2BWY%2B82716">
                                        1304 W. 4th Street, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-682-8110">
                                    
                                    307-682-8110
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gillette Reproductive Health's website" href="http://gillettereproductivehealth.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8500d0c8-5419-55fd-b183-57742581f342" class="clearfix card business power  has-image" data-bizid="8500d0c8-5419-55fd-b183-57742581f342">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000098554.html" >
                    <div class="media-preview-8500d0c8-5419-55fd-b183-57742581f342 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="307 Realty Team"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/8/50/8500d0c8-5419-55fd-b183-57742581f342/5ba137194fbd7.preview-300.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/8/50/8500d0c8-5419-55fd-b183-57742581f342/5ba137194fbd7.preview-300.png?resize=300%2C150 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000098554.html" class="tnt-asset-link">
        

        
            307 Realty Team</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//39%20Town%20Center%20Dr.%2C%20Suite%20100%2BGillette%2BWY%2B82718">
                                        39 Town Center Dr., Suite 100, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-670-8307">
                                    
                                    307-670-8307
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/307Realty" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="307 Realty Team's website" href="http://www.307realtyteam.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search 307 Realty Team's ads" href="/classifieds/?bi=8500d0c8-5419-55fd-b183-57742581f342&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-80de4f2a-b733-5966-9b1e-2f3431f19511" class="clearfix card business enhanced  has-image" data-bizid="80de4f2a-b733-5966-9b1e-2f3431f19511">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_2936922390.html" >
                    <div class="media-preview-80de4f2a-b733-5966-9b1e-2f3431f19511 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Campbell County Fair"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/8/0d/80de4f2a-b733-5966-9b1e-2f3431f19511/5d111c08067f1.preview-300.png?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/8/0d/80de4f2a-b733-5966-9b1e-2f3431f19511/5d111c08067f1.preview-300.png?resize=300%2C198 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_2936922390.html" class="tnt-asset-link">
        

        
            Campbell County Fair</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1625%20Reata%20Dr%2BGillette%2BWY%2B82718">
                                        1625 Reata Dr, Gillette, WY 82718
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-687-0200">
                                    
                                    307-687-0200
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Campbell County Fair's website" href="https://www.ccgov.net/959/County-Fair" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-149e9472-7812-58ac-8c6d-b7df7667d086" class="clearfix card business enhanced  has-image" data-bizid="149e9472-7812-58ac-8c6d-b7df7667d086">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/business_2936907709.html" >
                    <div class="media-preview-149e9472-7812-58ac-8c6d-b7df7667d086 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Camel Country Clinic"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/1/49/149e9472-7812-58ac-8c6d-b7df7667d086/5c425e6f8b56e.preview-300.png?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/business/1/49/149e9472-7812-58ac-8c6d-b7df7667d086/5c425e6f8b56e.preview-300.png?resize=300%2C182 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/business_2936907709.html" class="tnt-asset-link">
        

        
            Camel Country Clinic</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1206%20W%204th%20St%20Ste%202%2BGillette%2BWY%2B82716">
                                        1206 W 4th St Ste 2, Gillette, WY 82716
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-685-3733">
                                    
                                    307-685-3733
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 11 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_461233 = $('#block-461233 .owl-carousel');

                card_carousel_461233.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_461233);
                    });
                

                card_carousel_461233.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-461233 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_461233.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind next click
                $('#block-461233 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_461233.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind dragged
                card_carousel_461233.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_461233);
                });

                // bind translated
                card_carousel_461233.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_461233);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-461288" class="tncms-block gnr-topads-block"></div><div id="tncms-block-470434" class="tncms-block"><section id="block-470434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-470434 ">
        <div class="block-title-inner">
            <h3>
                
                Top Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry fade-in grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/image_357da6b2-b210-11e9-a57c-63836d41075a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"image","value":"1"}'  'tnt-lightboxbulletin-openimage1 data-title="JDS Electric Journeyman"><span class="title">JDS Electric Journeyman</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://www.jdselectricwy.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="JDS Electric Journeyman"
                        class="img-responsive lazyload full"
                        width="430"
                        height="761"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/3/57/357da6b2-b210-11e9-a57c-63836d41075a/5d3f07b5dc588.preview.jpg?resize=200%2C354 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/3/57/357da6b2-b210-11e9-a57c-63836d41075a/5d3f07b5dc588.preview.jpg?resize=300%2C531 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/3/57/357da6b2-b210-11e9-a57c-63836d41075a/5d3f07b5dc588.preview.jpg?resize=400%2C708 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/3/57/357da6b2-b210-11e9-a57c-63836d41075a/5d3f07b5dc588.preview.jpg?resize=430%2C761 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/image_c0d8d4c2-aee9-11e9-8544-f7a78122e3d5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"image","value":"1"}'  'tnt-lightboxbulletin-openimage1 data-title="Evergreen Management - 1 & 2 Bedrooms Available"><span class="title">Evergreen Management - 1 & 2 Bedrooms Available</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/rop_upsell/image_c0d8d4c2-aee9-11e9-8544-f7a78122e3d5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Evergreen Management - 1 &amp; 2 Bedrooms Available"
                        class="img-responsive lazyload full"
                        width="253"
                        height="760"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/0d/c0d8d4c2-aee9-11e9-8544-f7a78122e3d5/5d39beb3c35e2.preview.jpg?resize=200%2C601 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/c/0d/c0d8d4c2-aee9-11e9-8544-f7a78122e3d5/5d39beb3c35e2.preview.jpg?resize=253%2C760 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/image_aa6326fe-affa-11e9-a177-93185158cc94.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"image","value":"1"}'  'tnt-lightboxbulletin-openimage1 data-title="Rocky Mountain Exteriors"><span class="title">Rocky Mountain Exteriors</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://rockymountainexteriors.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rocky Mountain Exteriors"
                        class="img-responsive lazyload full"
                        width="424"
                        height="761"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/a6/aa6326fe-affa-11e9-a177-93185158cc94/5d3b8892e16a6.preview.jpg?resize=200%2C359 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/a6/aa6326fe-affa-11e9-a177-93185158cc94/5d3b8892e16a6.preview.jpg?resize=300%2C538 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/a6/aa6326fe-affa-11e9-a177-93185158cc94/5d3b8892e16a6.preview.jpg?resize=400%2C718 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/a/a6/aa6326fe-affa-11e9-a177-93185158cc94/5d3b8892e16a6.preview.jpg?resize=424%2C761 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/image_6e3b6208-ad71-11e9-9606-03842e6b9696.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"image","value":"1"}'  'tnt-lightboxbulletin-openimage1 data-title="Moorcroft Family Dental"><span class="title">Moorcroft Family Dental</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/rop_upsell/image_6e3b6208-ad71-11e9-9606-03842e6b9696.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Moorcroft Family Dental"
                        class="img-responsive lazyload full"
                        width="730"
                        height="760"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/e3/6e3b6208-ad71-11e9-9606-03842e6b9696/5d374756773db.preview.jpg?resize=200%2C208 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/e3/6e3b6208-ad71-11e9-9606-03842e6b9696/5d374756773db.preview.jpg?resize=300%2C312 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/e3/6e3b6208-ad71-11e9-9606-03842e6b9696/5d374756773db.preview.jpg?resize=400%2C416 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/e3/6e3b6208-ad71-11e9-9606-03842e6b9696/5d374756773db.preview.jpg?resize=540%2C562 540w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/6/e3/6e3b6208-ad71-11e9-9606-03842e6b9696/5d374756773db.preview.jpg?resize=730%2C760 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/image_525e1f38-a8be-11e9-a19d-db3ad2cba603.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"image","value":"1"}'  'tnt-lightboxbulletin-openimage1 data-title="Hall Trucking Rig Movers Wanted"><span class="title">Hall Trucking Rig Movers Wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://www.halloilfieldtrucking.com/employment.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hall Trucking Rig Movers Wanted"
                        class="img-responsive lazyload full"
                        width="538"
                        height="760"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/5/25/525e1f38-a8be-11e9-a19d-db3ad2cba603/5d2f64db248bc.preview.jpg?resize=200%2C283 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/5/25/525e1f38-a8be-11e9-a19d-db3ad2cba603/5d2f64db248bc.preview.jpg?resize=300%2C424 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/5/25/525e1f38-a8be-11e9-a19d-db3ad2cba603/5d2f64db248bc.preview.jpg?resize=400%2C565 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/5/25/525e1f38-a8be-11e9-a19d-db3ad2cba603/5d2f64db248bc.preview.jpg?resize=538%2C760 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.gillettenewsrecord.com/classifieds/rop_upsell/image_e95a4fb2-a98e-11e9-b9fb-9ba5bdc2abe0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-470434" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"image","value":"1"}'  'tnt-lightboxbulletin-openimage1 data-title="SLS West Fleet Mechanic"><span class="title">SLS West Fleet Mechanic</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.slswestlube.com/home.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SLS West Fleet Mechanic"
                        class="img-responsive lazyload full"
                        width="422"
                        height="760"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/95/e95a4fb2-a98e-11e9-b9fb-9ba5bdc2abe0/5d30c2cfe4f3f.preview.jpg?resize=200%2C360 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/95/e95a4fb2-a98e-11e9-b9fb-9ba5bdc2abe0/5d30c2cfe4f3f.preview.jpg?resize=300%2C540 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/95/e95a4fb2-a98e-11e9-b9fb-9ba5bdc2abe0/5d30c2cfe4f3f.preview.jpg?resize=400%2C720 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/assets/v3/classifieds/e/95/e95a4fb2-a98e-11e9-b9fb-9ba5bdc2abe0/5d30c2cfe4f3f.preview.jpg?resize=422%2C760 540w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-470434" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/records\/lottery","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-461229" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-461230" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-461304" class="tncms-block"><section id="block-461304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461304 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-461305" class="tncms-block"><section id="block-461305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/staff.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-461318" class="tncms-block padding-bottom"><section id="block-461318" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/content/tncms/custom/image/40fb5510-00da-11e6-9dbd-a771cfcd812c.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-461310" class="tncms-block"><section id="block-461310" class="block emphasis-h4   " ><address>
    <strong>gillettenewsrecord.com</strong><br>
    P.O. Box 3006<br>
    Gillette, WY 82718
    <br>
    
        <strong>Phone:</strong> 307-682-9306<br>
        <strong>Email:</strong> <a href="mailto:webadmin@gillettenewsrecord.com">webadmin@gillettenewsrecord.com</a><br>
    
</address></section></div><div id="tncms-block-461327" class="tncms-block padding-bottom"><div class="follow-links-461327 default">
    
    <section id="block-461327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-461327 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/newsrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_News_Record" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GilletteNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/newsrecordphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gillettenewsrecord.com",
  "sameAs" : [" https://www.facebook.com/newsrecord/","https://twitter.com/The_News_Record","https://www.youtube.com/user/GilletteNews","https://www.instagram.com/newsrecordphoto/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   
<script type="text/javascript">
$(document).ready(function(){
$('div.adowl-build-header.block-title.adowl-step-title').after('<p id="custom-online-message">Excludes Saturdays and Holidays.</p>');
});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-461311" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-461311"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Gillette News Record</a>, P.O. Box 3006 Gillette, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gillettenewsrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/records\/lottery","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.gillettenewsrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gillettenewsrecord.com%252Frecords%252Flottery%252Farticle_a3b2f10c-3eb1-5b93-8cde-2d9f3fc12376.html">purchase a subscription</a></p>
    </div>
</template>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11388.add('act', dmpData);
	_cc11388.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_461339 = $('#user-controls-461339 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_461339.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_461339.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_498747 = $('#user-controls-498747 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_498747.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_498747.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gillettenewsrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.5ef2d22c91a18ed132c709cd857f6e82.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11388.add('act', serviceData);
	_cc11388.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11388.add('act', dmpData);
	_cc11388.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>